lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-24-2013, 07:03 PM   #1
Not Yet Wild
 
Join Date: Mar 2013
Posts: 7
Default checked everything but the cart won't go

I have a 2001 CC DS. I recently installed a 7119 motor/wire/f&r/solenoid upgrade. I have tested the voltage on everything (good), bypassed the obc, and shorted the solenoid but can't get the motor to turn when I push the peddle down nor can I get the solenoid to kick when I push the peddle down?! I intalled the old solenoid and still can't get the solenoid to kick. But again, even when I short the solenoid I still can't get the motor to turn. Please help. I've tried everything I know and can't figure this one out...

going crazy...
jaylebanon is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-27-2013, 12:35 PM   #2
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,883
Default Re: checked everything but the cart won't go

Shoot, it is more than likely a wire that is hooked up incorrectly...
I would double, triple, and quadruple check your wiring.
PS Welcome to the forum!
jakesnake27 is offline   Reply With Quote
Unread 03-27-2013, 12:42 PM   #3
Not Yet Wild
 
Join Date: Mar 2013
Posts: 7
Default Re: checked everything but the cart won't go

you were right...solved the problem a couple of days ago. had the white wires on the first and third microswitch backwards....gesh wasted hours trying to figure this one out
jaylebanon is offline   Reply With Quote
Unread 03-27-2013, 12:43 PM   #4
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,883
Default Re: checked everything but the cart won't go

Quote:
Originally Posted by jaylebanon View Post
you were right...solved the problem a couple of days ago. had the white wires on the first and third microswitch backwards....gesh wasted hours trying to figure this one out
Great, glad you got it fixed.
Wiring can be a real nightmare...
jakesnake27 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
85 G2 not charging even after checked & replaced everything Gas Yamaha
Checked Out PDS Safety Features Today. Electric EZGO
Compression checked both carts Gas Club Car


All times are GMT -5. The time now is 02:05 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.