lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-29-2013, 07:50 PM   #11
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Need Altrax EXPERT 48v 96'

The same you way you check the battery pack, put the black lead on the main neg and the red lead on the controller #1 pin. AXE control should have 48v + power when the peddle is pressed. If not, back track the wire connected to it and see why not.
Can you post the install diagram you are using?
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-29-2013, 09:49 PM   #12
Getting Wild
 
orions empire's Avatar
Club Car
 
Join Date: Aug 2010
Location: PR
Posts: 105
Default Re: Need Altrax EXPERT 48v 96'

Everything was working fine before, batt needed replacement, I changed the full pack. And when tried to use it, it wouldnt move at all. This controller was installed maybe 2years ago.


I used this diagram:

http://www.alltraxinc.com/files/Doc1...6-wire-dia.pdf
orions empire is offline   Reply With Quote
Unread 04-21-2013, 02:16 PM   #13
Getting Wild
 
orions empire's Avatar
Club Car
 
Join Date: Aug 2010
Location: PR
Posts: 105
Default Re: Need Altrax EXPERT 48v 96'

Sorry for the post back,

I tested pin1 and reads 48v when pedal pressed. What could be causing the controller not to send the power to the motor?
orions empire is offline   Reply With Quote
Unread 04-22-2013, 11:51 AM   #14
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Need Altrax EXPERT 48v 96'

Is the solenoid clicking when you press the gas?
scottyb is offline   Reply With Quote
Unread 04-22-2013, 11:55 AM   #15
Getting Wild
 
orions empire's Avatar
Club Car
 
Join Date: Aug 2010
Location: PR
Posts: 105
Default Re: Need Altrax EXPERT 48v 96'

yes is solenoid clicks, also tried jumpering both poles, and nothing happens.
orions empire is offline   Reply With Quote
Unread 04-22-2013, 11:58 AM   #16
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Need Altrax EXPERT 48v 96'

Green light and no fault codes?
After a battery install?
Check to see all batteries are installed correctly and all the cables are per diagram.
It has something to do with the install. Any loose wires hanging down under the cart?
scottyb is offline   Reply With Quote
Unread 04-22-2013, 12:01 PM   #17
Getting Wild
 
orions empire's Avatar
Club Car
 
Join Date: Aug 2010
Location: PR
Posts: 105
Default Re: Need Altrax EXPERT 48v 96'

Full Pack reads 50.1v, I thought the problem was faulty batteries, and replaced all pack, since they were almost 5 years old.

7 green blinks at gas pedal, then no light, no power at motor at all.

no hanging cables.
orions empire is offline   Reply With Quote
Unread 04-22-2013, 12:05 PM   #18
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Need Altrax EXPERT 48v 96'

So, the green light goes out after the initial 7 green blinks (CC 3 wire)
scottyb is offline   Reply With Quote
Unread 04-22-2013, 12:07 PM   #19
Getting Wild
 
orions empire's Avatar
Club Car
 
Join Date: Aug 2010
Location: PR
Posts: 105
Default Re: Need Altrax EXPERT 48v 96'

yes, Light goes off after 7blinks, and no power at motor. What is CC 3 Wire?
orions empire is offline   Reply With Quote
Unread 04-22-2013, 12:11 PM   #20
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Need Altrax EXPERT 48v 96'

You are not getting power to the pin #1 once the gas is pressed.



You simply have to go back over the install and the diagram to see why the power is not at pin #1 when the solenoid engages. Solve this problem and I guess this will fix the cart.
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Altrax 400 Electric EZGO
Altrax Electric EZGO
altrax contoller Golf Carts and Parts
altrax??????????? Electric EZGO


All times are GMT -5. The time now is 05:11 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.