lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-05-2013, 09:59 PM   #1
Getting Wild
 
del50man's Avatar
Club Car
 
Join Date: Mar 2013
Posts: 87
Default Slow Precedent!!!

I have brand new batteries and once it is fully charged, it goes from being fast to slow. Once I hit the gas it is fast... I come to a stop and start again it's slow. I tried the speed sensor test and it's fine.
I am testing the solenoid tomorrow and putting the speed to a 4 to see if that helps!
Can anyone think of why it would act the way that it does???

Thanks
Keith
del50man is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-06-2013, 11:24 AM   #2
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Slow Precedent!!!

Quote:
Originally Posted by del50man View Post
I have brand new batteries and once it is fully charged, it goes from being fast to slow. Once I hit the gas it is fast... I come to a stop and start again it's slow. I tried the speed sensor test and it's fine.
I am testing the solenoid tomorrow and putting the speed to a 4 to see if that helps!
Can anyone think of why it would act the way that it does???

Thanks
Keith
Ask the dealer you take it to and see what they say.
It could be the speed sensor has not completely failed, but is going out...
jakesnake27 is online now   Reply With Quote
Unread 04-06-2013, 12:34 PM   #3
Getting Wild
 
del50man's Avatar
Club Car
 
Join Date: Mar 2013
Posts: 87
Default Re: Slow Precedent!!!

Well he changed the code to 3 which is the highest. The code said MAIN WELDED so apparently I have to change the solenoid. Hopefully that speeds it up for me.
del50man is offline   Reply With Quote
Unread 04-06-2013, 01:07 PM   #4
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Slow Precedent!!!

Quote:
Originally Posted by del50man View Post
Well he changed the code to 3 which is the highest. The code said MAIN WELDED so apparently I have to change the solenoid. Hopefully that speeds it up for me.
Speed code 4 is the highest- 19.6 mph
jakesnake27 is online now   Reply With Quote
Unread 04-06-2013, 01:53 PM   #5
Getting Wild
 
del50man's Avatar
Club Car
 
Join Date: Mar 2013
Posts: 87
Default Re: Slow Precedent!!!

It was set at 1 and I saw him change it and said 1 through 3. It didn't show a 4? Unfortunately it gave the main welded error showing it needs the solenoid replaced. I just ordered one, so hopefully this makes a difference!! UGH!!!
del50man is offline   Reply With Quote
Unread 04-06-2013, 01:59 PM   #6
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Slow Precedent!!!

You have to pay $100 for code 4, codes 1-3 are free to program...
That is why it didnt show up on the programmer.
jakesnake27 is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Slow '06 Precedent - Need advise Electric Club Car
Slow 06 Precedent Electric Club Car
2006 precedent slow Electric Club Car
slow precedent Electric Club Car
07 Precedent running slow Electric Club Car


All times are GMT -5. The time now is 06:02 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.