lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars

Post New Thread  Reply
Thread Tools Display Modes
Unread 04-10-2013, 05:04 PM   #1
Not Yet Wild
Join Date: Apr 2013
Posts: 19
Default Club Car Fixed??????

1994 36 volt computer ( not resistor ) Club Car - project

Had same issue with this last year and can't remember how I fixed but I did get it reliable, now with the new season have the same issue and think I have it fixed but would like some more experienced input if what I did is okay.

Problem.....sometimes wants to run, sometimes doesn't

With the cart jacked up and watching the arm in the potentiometer ???? ( accelerator ????) the solenoid clicks on when the arm splits the second and third copper pads. If you let the solenoid click then hold in position for a second or two, pressing on the accelerator pedal makes it run. If you let off the accelerator only to the point that the solenoid clicks off, pushing the pedal starts it running again, If you let it go further back to just the 2nd pad or splitting the first and second and then press the pedal to accelerate again.......the solenoid will click on but more often than not, it won't respond.

Playing with the arm by hand, I can continuously get good results with motor responding by not letting it return any further than just letting it come back enough to click off the solenoid.


I know the potentiometer? ( accelerator? ) is very finicky with wanting settings to be right on with the computerized carts. Using info from the net, I adjusted the arm in the potentiometer so that it rests solidly on the last copper pad at full throttle.....and according to info available it's only to return to within.100 of an inchof the rubber stopper in the potentiometer body. Well, try finding that adjustment with 56 year old eyes, batteries and other junk surrounding it and only able to get one hand down there.


I just kept adjusting the rubber stopper behind the accelerator pedal so that the poptentiometer arm stops just a hair after the solenoids click off, I have no idea if it's .100 of an inch or 100 inches from that rubber stopper but it seems to work.

Does this sound right and is it okay?
P.S. rubber accelerator stopper has no threads left for further adjustment, ...if the nut falls off that holds it, is there a longer threaded stopper available?

kramsee1957 is offline   Reply With Quote
Alt Today

Golf car forum Sponsored Links

This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
Unread 04-10-2013, 07:19 PM   #2
Not Yet Wild
Join Date: Apr 2013
Posts: 19
Default Re: Club Car Fixed??????

sorry....brain fart when I referred to potentiometer.....meant v-glide
kramsee1957 is offline   Reply With Quote
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car

Thread Tools
Display Modes

Similar Threads
Thread Forum
1999 Club Car DS only idles fault fixed, but having trouble setting mixture Gas Club Car
bought a dead 2000 club car 48v replaced obc fixed charger but cart doesn't move Electric Club Car
I think I fixed it Electric EZGO
dead club car fixed Electric Club Car

All times are GMT -5. The time now is 08:27 PM.

Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.