Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   clubcar clicks but doesnt move (http://www.buggiesgonewild.com/electric-club-car/78535-clubcar-clicks-but-doesnt-move.html)

bradsclubcar76 04-11-2013 07:09 PM

clubcar clicks but doesnt move
 
Hi, Im new to the forum and have a 1986 clubcar ds. I noticed the key was left on for a long period of time. when i depressed the gas pedal, cart just clicks but doesn t move. Charged batteries, which are brand new and still nothing. lights shine bright and reverse buzzer works also. with key left on, would microswitch be burnt up or master solenoid gone bad?? thanks for any advice!

scottyb 04-12-2013 08:32 AM

Re: clubcar clicks but doesnt move
 
It shouldn't but stranger things have happened.
What is the battery pack voltage?

bradsclubcar76 04-18-2013 12:35 PM

Re: clubcar clicks but doesnt move
 
thanks for the reply, it turned out to be the master solenoid. Thanks again this site is extremely helpful!

scottyb 04-18-2013 12:59 PM

Re: clubcar clicks but doesnt move
 
Leaving the key on may have left the solenoid engaged... check to see if the solenoid clicks when you turn the key on. If yes, it is not wired correctly or has a stuck micro switch. Otherwise it was just coincidental timing....

DonBenigno 04-18-2013 01:54 PM

Re: clubcar clicks but doesnt move
 
usually leaving a key on will disengage the solenoid. Most of these controllers go through a fault check on request for throttle. i.e. making sure your pedal is not engage when you first power it on (HPD), etc. I would check the solenoid to make sure it is properly making contact and measure the voltage off the back side.

Do you have any other interlocks on your vehicle, i.e. seat switch ? Also I would measure the throttle voltage to see if you are getting voltage back to the controller.

Do you have a programmer for the controller ? Might be a good way to see if the controller is sending a fault code disabling the output


All times are GMT -5. The time now is 09:53 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.