lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars

Post New Thread  Reply
Thread Tools Display Modes
Unread 09-04-2008, 08:25 PM   #1
Not Yet Wild
Club Car
Join Date: Sep 2008
Location: Ocala, Fl.
Posts: 5
Default 48v CC runs without pressing accelerator,key on

I have a CC DS that was originally a 36 vlt. Someone converted it to a 48 vlt.
It is a v-glide with 5 resistors and has a 48 vlt. solenoid that has been replaced within the last year. The battery tray corodeded to the point that one of the batteries fell over into another melting the positive stud portion of the post off the battery, that fell over. I labeled all the batteries, tagged all cables and wires but missed one black cable going to a porceliean block near the v-glide. Then I repaired the battery tray. After re-installing the batteries I terminated the labeled cables and small wires. The one un-labeled cable(slightly smaller than a normal size battery cable)looked like it terminated to the negitive post of the left front battery, due to its' shape and legnth. That is where I terminated it. When I took it for a test ride, it ran fine in reverse as normal. Then when I switched the F/R switch to forward, it proceeded to move forward without me putting my foot on the gas. I then smelled an electrical hot smell. I turned the key off, and left it sit. The batteries all tested slightly over 8vlts. before I re-installed them. I repaired the melted battery post myself, by carefully drilling and tapping the post 1/2 in deep to accept a 5/16 stud. All connections are tight, and clean. Could the solenoied have burned up when the batteries got into each other, or do I have the unlabeled black cable terminated to the wrong place?
421sd is offline   Reply With Quote
Alt Today

Golf car forum Sponsored Links

This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
Unread 09-05-2008, 10:09 AM   #2
just leave me alone
GLEEMO's Avatar
Club Car
Join Date: Aug 2008
Location: Tennessee
Posts: 5,642
Default Re: 48v CC runs without pressing accelerator,key on

what year is the cart ?
GLEEMO is offline   Reply With Quote
Unread 09-06-2008, 07:28 AM   #3
Happy All Hallow's Eve
scottyb's Avatar
Join Date: Dec 2007
Location: Southern California
Posts: 59,545
Default Re: 48v CC runs without pressing accelerator,key on

The cart is probably an early to mid 1980s. Post your serial # for an exact yr. This smaller black cable goes where? To the charger recepticle? There are 2 very good wiring diagrams for this cart in the stickies at the top of this section. Good Luck
scottyb is offline   Reply With Quote
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car

Thread Tools
Display Modes

Similar Threads
Thread Forum
EZ GO Accelerator Switch location Gas EZGO
Wanted: Club Car accelerator linkage Golf Carts and Parts
EzGO Accelerator Switch Gas EZGO
'95 E-Z-Go Medalist accelerator question. Electric EZGO
Continuously Runs with Key On Gas EZGO

All times are GMT -5. The time now is 12:21 PM.

Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.