lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-01-2013, 12:55 PM   #1
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default My frustrations are growing - Alltrax Solid red light

Ok, Have a look at this thread..

Throttle issue?

Based on that I ordered a new Alltrax AXE and installed it. At first it didn't power up, I checked all the cables and then it powered up. Worked for a bit and then when I tried it again, it will now not function. It comes on with a solid red light. No green lights at all, just a solid red light. At first it powered up light is supposed to, flash a number of times to indicate the throttle. But now it just instantly goes to a solid red light when the power is applied....

THOUGHTS? I am losing mind on this cart.... Did this brad new controller just go bad?
cheapjeep2 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-01-2013, 01:42 PM   #2
Gone Wild
 
Join Date: Jul 2012
Posts: 912
Default Re: My frustrations are growing - Alltrax Solid red light

Its possible, according to Alltrax, solid red means the controller is in programmming mode but if you are not programming it could be another probelem. Maybe call Alltrax.
Speedchaser is offline   Reply With Quote
Unread 06-02-2013, 10:22 PM   #3
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: My frustrations are growing - Alltrax Solid red light

So this is what happened, the controller lost power while in programming mode and now it is in boot mode. Have to send it back to Alltrax for repair.
cheapjeep2 is offline   Reply With Quote
Unread 06-02-2013, 10:44 PM   #4
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: My frustrations are growing - Alltrax Solid red light

Quote:
Originally Posted by cheapjeep2 View Post
So this is what happened, the controller lost power while in programming mode and now it is in boot mode. Have to send it back to Alltrax for repair.
Wow, sounds like a nightmare...
Hopefully it all works out in the end...
jakesnake27 is online now   Reply With Quote
Unread 06-03-2013, 10:25 PM   #5
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: My frustrations are growing - Alltrax Solid red light

Well I making some head way....

Well I have found something interesting. I took the throttle out, cleaned it and bench tested it, tested the limit switch (microswitch in the throttle), zero issues, gave the contacts a quick buff. Put it back in and no change. So then I thought, strange, maybe there is a short or bad connection between the red power wire and the post on the solenoid so replaced it, no change. But when I ran it with my volt meter attached I could see the voltage flutter even though voltage levels are with in range, so I decided to eliminate the solenoid activation circuit all together, I pulled red wire off of the controller again, and jumped that connector straight to the positive of the 48 volt pack. Ran the cart, zero issues.

So the controller is not the problem after all, only thing I can now think of is that even though they test out, that maybe a limit switch really is acting up. And it's not the limit switch on the F/R switch because it's new with the F/R. So now it goes back to being possibly the microswitch in the throttle, only other thing beyond that is the key switch and the wiring back to the main power for the key switch.. frustrating thing is all tested ok on the bench.
cheapjeep2 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Alltrax dcx 500 install, no power light, etc... Electric EZGO
Controller cover frustrations Electric EZGO
IGKRA, growing the brand.... Announcements


All times are GMT -5. The time now is 07:30 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.