lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-08-2013, 11:51 AM   #1
Not Yet Wild
 
Join Date: Nov 2009
Posts: 15
Default CC trouble no reverse after motor swap

Hi I have a 2007 CC DS, the motor burned up. It still worked but had the tell tale smell and was preforming weak but still had forward and reverse. After a new motor install it operates great but no reverse, the reverse buzzer works and the relay engages but after a second or so the relay turns off even with my foot on the throttle. Any ideas ? I tried resetting the controller (disconnect the batt pack, put in reverse and discharge the controller)

Thank you for any help Todd
weaselkeeper is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-08-2013, 12:10 PM   #2
STEALTH 4X4
 
sunoco's Avatar
Club Car
 
Join Date: Sep 2011
Location: GA
Posts: 2,017
Default Re: CC trouble no reverse after motor swap

Is this an IQ cart? What's the serial number?
sunoco is offline   Reply With Quote
Unread 07-08-2013, 12:20 PM   #3
Not Yet Wild
 
Join Date: Nov 2009
Posts: 15
Default Re: CC trouble no reverse after motor swap

I'm not sure what IQ means, it has a shunt motor not series and the serial num isAQ0407-368711
weaselkeeper is offline   Reply With Quote
Unread 07-08-2013, 12:26 PM   #4
STEALTH 4X4
 
sunoco's Avatar
Club Car
 
Join Date: Sep 2011
Location: GA
Posts: 2,017
Default Re: CC trouble no reverse after motor swap

IQ is the system you have. Its a 2007 CC DS IQ

Check the wiring about 3 more times to make sure everything is where it should be.

Did you buy a brand new replacement motor?
sunoco is offline   Reply With Quote
Unread 07-08-2013, 12:45 PM   #5
Not Yet Wild
 
Join Date: Nov 2009
Posts: 15
Default Re: CC trouble no reverse after motor swap

Yes it's a new motor and I will check the wiring. Thanks and I'll post an update in a min.
weaselkeeper is offline   Reply With Quote
Unread 07-08-2013, 12:59 PM   #6
Not Yet Wild
 
Join Date: Nov 2009
Posts: 15
Default Re: CC trouble no reverse after motor swap

The wiring checks out, both old and new motors are labeled the same and F1, F2, A1, A2 are landed the same as my diagram. I tried disconnecting the 3 wire telemetry plug on the motor to see if that changed anything but no difference.
weaselkeeper is offline   Reply With Quote
Unread 07-08-2013, 01:06 PM   #7
Gone Wild
 
caokgafamily's Avatar
Club Car
 
Join Date: Oct 2008
Location: Ga
Posts: 730
Default Re: CC trouble no reverse after motor swap

WK, just for the hell of it throw your old motor back in and see if reverse still works? If so maybe the new one is bad?

Just a thought, I own 2 ea IQ's and sometimes they won't move at 1st but when the buzzer goes off they always move.

Good luck, Steve
caokgafamily is offline   Reply With Quote
Unread 07-08-2013, 01:26 PM   #8
Not Yet Wild
 
Join Date: Nov 2009
Posts: 15
Default Re: CC trouble no reverse after motor swap

When I was originally trying to figure out if it was the motor going bad the last thing I did was put it in reverse while going forward at about 8-10 mph to see if it would regen or go into "creep" mode, it did but then it was done, no fwd or reverse.
weaselkeeper is offline   Reply With Quote
Unread 07-08-2013, 01:30 PM   #9
Gone Wild
 
CartTrader's Avatar
Club Car
 
Join Date: Aug 2008
Location: Ohio-In Summer, Central Florida-In winter
Posts: 887
Default Re: CC trouble no reverse after motor swap

Quote:
Originally Posted by weaselkeeper View Post
When I was originally trying to figure out if it was the motor going bad the last thing I did was put it in reverse while going forward at about 8-10 mph to see if it would regen or go into "creep" mode, it did but then it was done, no fwd or reverse.
Hate to tell you this, but I think your old motor has taken out the controller!!

CartTrader
CartTrader is offline   Reply With Quote
Unread 07-08-2013, 01:43 PM   #10
Not Yet Wild
 
Join Date: Nov 2009
Posts: 15
Default Re: CC trouble no reverse after motor swap

That's what I was thinking but wanted other opinions. Thanks though.
weaselkeeper is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
1978 Harley Motor swap to a CRF 450cc motor. pics inside.. gearing help???/ Gas Harley Davidson
G1 engine swap but now what about reverse? Gas Yamaha
Reverse alarm stuck - motor won't run forward or reverse Electric EZGO
G14 having trouble, i just purchased motor. Electric Yamaha
2003 CC reverse trouble Electric Club Car


All times are GMT -5. The time now is 06:33 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.