lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-19-2008, 07:44 AM   #21
Gone Wild
 
highrollinmopars's Avatar
Club Car
 
Join Date: Sep 2008
Location: Beaufort SC
Posts: 427
Default Re: Dead Cart And Year??

It is a single solenoid. I have power going to the solenoid on one pole and if I switch the f/r switch is switches the side that is getting power. I think that the f/r switch is ok. The problem im having is that I cant get the solenoid to engage. It is a wiring problem im sure on the small leads. Im not sure what current is suppossed to be going to it. If it is a positive one side negative on the other or positive on both sides. The new solenoid will not click or do anything either. I can jump the solenoid and everything works fine. The wiring diagram dosnt really show how to wire the solenoid or where there wires go to. So I dont know how to do it correctly. Any help guys?
highrollinmopars is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-19-2008, 02:54 PM   #22
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Dead Cart And Year??

the small wires on the solenoid one goes into the V-glide on the micro switch, one on the other side goes to the F&R switch there should be 2 that go to reverse buzzer and one to keyswitch, i,m sorry this diagram is crappy it gives you no colors or what side i,ll try and find a more detailed diagram.....................................
shadowman is offline   Reply With Quote
Unread 09-19-2008, 07:52 PM   #23
Gone Wild
 
highrollinmopars's Avatar
Club Car
 
Join Date: Sep 2008
Location: Beaufort SC
Posts: 427
Default Re: Dead Cart And Year??

That was the problem the micro switch and the f&r switch where not wired together. I had a friend of mine whos really good with electrical stuff come over and look at it. He had it going in about 15 min. I appreciate your help though guys as I am finally up and running.
highrollinmopars is offline   Reply With Quote
Unread 09-19-2008, 11:32 PM   #24
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Dead Cart And Year??

glad to hear it..........have fun now.............................
shadowman is offline   Reply With Quote
Unread 09-20-2008, 01:40 PM   #25
Gone Wild
 
highrollinmopars's Avatar
Club Car
 
Join Date: Sep 2008
Location: Beaufort SC
Posts: 427
Default Re: Dead Cart And Year??

This thing is a blast. I rode for an hour or more yesterday and went to plug it in. Nothing happened. The charger dosnt humm or do anything. Now I still have a full 36volts according to my meter. Do the batteries have to discharge before the charger comes on or do I have another problem? I checked the obvious I do have 120volts to the charger and the clear soldered fuse on the front of the charger looks good. No voltage coming out on the crows feet of the charger when I put the meter on them. This charger worked fine the first time I charged the batteries up. I may just not know what I am doing. Thanks again for the help guys.
highrollinmopars is offline   Reply With Quote
Unread 09-20-2008, 06:48 PM   #26
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Dead Cart And Year??

charger should come on even if fully charged....................it could be a charger problem, diodes, circuit breaker, amp meter, low voltage sensor, any of them......can you find another cart to try charger on.............how clean are the plug ins on charger and cart?....................................
shadowman is offline   Reply With Quote
Unread 09-21-2008, 01:55 PM   #27
Gone Wild
 
highrollinmopars's Avatar
Club Car
 
Join Date: Sep 2008
Location: Beaufort SC
Posts: 427
Default Re: Dead Cart And Year??

Ok so this is wierd. I left it plugged in overnight and this morning it was charging. Seems to work ok now. Im not sure what the deal is there I guess its just tempermental. The terminals looked ok to me.
highrollinmopars is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Cart intermittant dead Gas Club Car
can anyone tell me about what year cart this is? Gas Yamaha
what year is this dang cart??? i need info Gas EZGO
What year is this Golf Cart? Gas Yamaha
yamaha gas cart... need to know year Gas Yamaha


All times are GMT -5. The time now is 08:04 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.