lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-12-2013, 03:43 PM   #1
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Question 95 48 volt Club Car not moving

Working on a 1995 48 volt Club Car series cart. It has all new 8 volt batteries and cables and a brand new 48 volt solenoid. The cart sat for a long time, but ran when parked. When we tried to get it to move we at first assumed batteries, so we put on new ones. Then we didn't hear a click when pressing the gas, so we put on a solenoid. Also followed the instructions to reset the OBC from the stickies on here. Here's the stage we're at now: the cart acts as if it wants to move when you press the gas, and you can hear the controller whine for about a second but then it stops and the cart seems to quit trying to move. Also, even though the cart acts like it wants to move I can't hear the solenoid click. The charger will not kick on when plugged into the cart either, but it does run when plugged into another 48 volt cart. Any help is appreciated!
93yellowclubcar is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-12-2013, 04:29 PM   #2
BGW Sponsor
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 66,418
Default Re: HELP! 95 48 volt Club Car not moving

Sounds like more than 1 issue.

Check carefully to see the battery install was completed properly, no loose wires hanging?

48v+ present at the battery pack mains?

Concentrate on getting the solenoid to consistently click when you try to go.

The solenoid must have + and - present at the 2 small terminals in order to 'click' which one are you missing? The + or the minus
scottyb is offline   Reply With Quote
Unread 07-12-2013, 09:36 PM   #3
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: HELP! 95 48 volt Club Car not moving

Quote:
Originally Posted by scottyb View Post
Sounds like more than 1 issue.

Check carefully to see the battery install was completed properly, no loose wires hanging?

48v+ present at the battery pack mains?

Concentrate on getting the solenoid to consistently click when you try to go.

The solenoid must have + and - present at the 2 small terminals in order to 'click' which one are you missing? The + or the minus
Scotty, thanks for the quick reply. I'm positive the batteries are in right, I've checked more than a few times thinking I might've screwed up. Also, no wires hanging or loose, checked that also.

I get 50.0 volts at the main terminals of the pack.

Not so sure about solenoid wiring. I wired the new one up EXACTLY like the old one came off and put the resistors from the old one on the new one, but someone could have messed with the wiring on the old one before me. Not sure of the proper wiring for the solenoid on this particular cart, as I've mostly only worked on 36 volt carts. Perhaps this may help. On the terminals of the solenoid I have:

Back small terminal - 1 small yellow wire (going toward back)
Front small terminal - 1 small red wire and 1 small white wire w/black stripe (coming out of grey main sheath, I think from the front)
P.S. large terminal - large red wire (main + lead from battery pack) and 2 small red wires and 1 small green wire (coming from main grey sheath, I think from the rear)
D.S. large terminal - large yellow wire (going to controller)

Is this correct?
93yellowclubcar is offline   Reply With Quote
Unread 07-13-2013, 04:31 AM   #4
STEALTH 4X4
 
sunoco's Avatar
Club Car
 
Join Date: Sep 2011
Location: GA
Posts: 2,095
Default Re: HELP! 95 48 volt Club Car not moving

Is the cart a vglide or pot next to the pedal on underside of frame?
sunoco is offline   Reply With Quote
Unread 07-13-2013, 07:43 AM   #5
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: HELP! 95 48 volt Club Car not moving

Quote:
Originally Posted by sunoco View Post
Is the cart a vglide or pot next to the pedal on underside of frame?
No v-glide, it has a box next to the pedal on the underside of frame.
93yellowclubcar is offline   Reply With Quote
Unread 07-13-2013, 11:27 AM   #6
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: HELP! 95 48 volt Club Car not moving

I've checked more things today and still the same problem. All of the microswitches are plugged in, the M.S. by the gas pedal under the cart is working, as well as the key switch. All of the wiring is correct on the solenoid and the rest of the cart, per the 1995 service manual that I have downloaded. I am thinking possibly a bad OBC or controller, but have no idea which or how to test for this on this cart. Please help!
93yellowclubcar is offline   Reply With Quote
Unread 07-13-2013, 01:38 PM   #7
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: HELP! 95 48 volt Club Car not moving

A breakthrough, I think...

I jumped the solenoid across the two large posts and the cart will run. Tried another solenoid and another set of resistor and diodes and still getting the same problem of the cart not moving. The resistor gets very hot, so the cart "nudging" forward at first is the resistor letting voltage through I think. The problem has to be in the wires going to the small posts and not making the solenoid click like scottyb said, though I have no idea about the + and - that was mentioned. Any advice on how to test these wires to see if they are working/ thoughts on something else that could cause this would be really appreciated.

EDIT: cart will only run forward with the solenoid jumped, but not in reverse

Last edited by 93yellowclubcar; 07-13-2013 at 01:43 PM.. Reason: added info
93yellowclubcar is offline   Reply With Quote
Unread 05-16-2018, 11:25 PM   #8
Not Yet Wild
 
Mikey340's Avatar
 
Join Date: May 2018
Posts: 7
Default Re: HELP! 95 48 volt Club Car not moving

Having similar problem.
Been searching for past few days on here.
1996 CC 48v, pot accelerator, Curtis controller.
Hooked up new batteries...small jerk f or r.
Did obc bypass I think...battery negative to small yellow wire on solenoid.
Cart works...but is it a bad solenoid or obc.
Thanks.

Really wish people would finish/update their threads...a ton of half answered threads.

Sent from my Pixel 2 XL using Tapatalk
Mikey340 is offline   Reply With Quote
Unread 06-08-2018, 08:34 PM   #9
JDC
Gone Wild
 
Join Date: Jun 2009
Location: Ontario Canada
Posts: 162
Default Re: 95 48 volt Club Car not moving

Hey you didnt finish your thread. LOL! did you figure it out i have the same problem. If i jump battery pack grd to the yellow on the seliniod the cart will work.
JDC is offline   Reply With Quote
Unread 06-08-2018, 08:55 PM   #10
Garnet & Gold Certified
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 5,866
Default Re: 95 48 volt Club Car not moving

Quote:
Originally Posted by JDC View Post
Hey you didnt finish your thread. LOL! did you figure it out i have the same problem. If i jump battery pack grd to the yellow on the seliniod the cart will work.
If you have a '95 series cart and it runs when you jump the Neg from the main pack over to the yellow wire at the small post of the solenoid your OBC is bad.
NoleFan4Ever is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
48 volt club not moving Electric Club Car
03 Club car 36 volt stopped moving Electric Club Car
Newer 48 volt RXV ac/dc moving slow?? Electric EZGO
club car not moving Electric Club Car
Club Car always moving even when key is off Electric Club Car


All times are GMT -5. The time now is 03:17 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.