lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-14-2013, 10:56 AM   #1
Not Yet Wild
 
Join Date: Jul 2013
Posts: 4
Unhappy 1986 club car 36 volt goes fine in reverse but not in forward

I just got the golf cart and used it only about thirty minutes. i started noticing that it was jerking harder taking off then usual. By the time i made it home i was paying attention to the clicks of the soleniods and noticed that the cart wasnt moving with the clicks of the solenoids, now the cart after sitting awhile will take off fine and after not even a minute it slows down and stops moving all together in forward. the first solenoid click i believe is the master the other four are speed. the first click does nothing second click tries to go forward but not enough juice all other clicks do nothing. should i replace all five solenoids or is this even the problem? note reverse works fine all the time. and when im trying to get it to go the coil spring gets so hot it smokes.
bobster187 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-14-2013, 06:00 PM   #2
Not Yet Wild
Club Car
 
Join Date: Jan 2010
Location: Meridian, Tx
Posts: 45
Default Re: 1986 club car 36 volt goes fine in reverse but not in forward

The same solenoids control reverse that control forward so I don't think that is your problem. Check the motor terminations and make sure all contacts are tight. Check the cable terminations from the battery to the F/R switch. Additionally, you should check the large terminals on the solenoids since you say the resistor coil got hot enough to smoke - especially those on the resistor side.

(I've never experienced that problem and I've replaced a LOT of solenoids in my '86.)
Be sure to post the solution.

Wildbillw
wildbillw is offline   Reply With Quote
Unread 07-14-2013, 11:12 PM   #3
Not Yet Wild
 
Join Date: Feb 2012
Posts: 14
Default Re: 1986 club car 36 volt goes fine in reverse but not in forward

Check the speed switch and make sure the micro switches are working or not working??
willis2269 is offline   Reply With Quote
Unread 07-16-2013, 05:28 PM   #4
Not Yet Wild
 
Join Date: Jul 2013
Posts: 4
Default Re: 1986 club car 36 volt goes fine in reverse but not in forward

its weird my kids drive it up and down the road and it works fine but when we use it on a longer ride like around the block it starts messing up. As soon as you press the peddle it goes full speed and spins the tires. you cant take off slow.
bobster187 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
1980 ezgo 36 volt forward and reverse problem Electric EZGO
g9 works fine in reverse but grinds when in forward Gas Yamaha
PDS - no reverse. Forward is fine. Electric EZGO
starter is fine in forward but not in reverse Gas Harley Davidson
Should I lift a 36 volt 1986 club car? Electric Club Car


All times are GMT -5. The time now is 03:57 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.