lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-29-2013, 07:43 PM   #1
Not Yet Wild
Club Car
 
Join Date: Jul 2013
Location: Maine
Posts: 4
Exclamation 81 DS Multiple Problems!

HELP!
I just got an 81 DS, 36V Club Car given to me. It only runs in reverse at full speed. Nothing in forward.

From what I have read in this forum, it appears that the FR Switch is fried and one or more of the solenoids or the speed control switch are fried along with the key switch wiring which is toast.

All batteries take a full charge.

Any thoughts on where I should start troubleshooting this beast?

Thanks in advance
Bilbo41 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-29-2013, 07:56 PM   #2
Gone Wild
 
Join Date: Dec 2010
Location: Ft Myers
Posts: 379
Default Re: 81 DS Multiple Problems!

Do you hear any solenoid click in forward? Your right most likely F\R is not good but you also need to verify all 5 solenoids are clicking. Check all the wiring and make sure that no lugs have broken off any cables and all wiring is good...thats a common thing on old carts. Just a quick pointer on how the throttle works...In that small rectangular box under the seat with the 2 red caps has 5 micro switches in it thats activated when you press the gas pedal and that's what activates each solenoid so if you are not hearing a solenoid click remove that box from the frame and test the micro switch. However start at the f/r switch because if you get movement in f and not r I would bet that's where your problem lies.
cmar143 is offline   Reply With Quote
Unread 07-29-2013, 08:09 PM   #3
Not Yet Wild
Club Car
 
Join Date: Jul 2013
Location: Maine
Posts: 4
Default Re: 81 DS Multiple Problems!

Thanks.

I thought thr FR switch might be the likley starting point, but wanted to ask others who had more experience troubleshooting these beasts than myself.
Bilbo41 is offline   Reply With Quote
Unread 07-30-2013, 01:14 PM   #4
Not Yet Wild
Club Car
 
Join Date: Jul 2013
Location: Maine
Posts: 4
Default Re: 81 DS Multiple Problems!

Just checked all the solenoids, clicked but the primary contacts of the 4th were shorted. this was with powering them manually from the battery bank. The speed controller only causes clicks on 3 of the other solenoids.
Have not had a chance to pull the FR switch yet and test it.

With this said, would it be better to go with an upgrade speed controller system or repair what is in this beast?

Again, thanks in advance.
Bilbo41 is offline   Reply With Quote
Unread 07-30-2013, 02:01 PM   #5
Gone Wild
 
UncleJerm76's Avatar
Club Car
 
Join Date: Jul 2012
Location: Central FL
Posts: 957
Default Re: 81 DS Multiple Problems!

...sounds like a great excuse to consider switching it out to a SSD conversion to me!
UncleJerm76 is offline   Reply With Quote
Unread 08-16-2013, 01:05 PM   #6
Not Yet Wild
Club Car
 
Join Date: Jul 2013
Location: Maine
Posts: 4
Default Re: 81 DS Multiple Problems!

Well, finally got the solenoid issue worked out, replaced all 5 and all the micro-switches in the speed controller.

Now it only goes forward and reverse in high speed. The F/R switch appears to have been changed out to an 83 with 5 contacts. Installed jumper between the lower terminals with the same results, only high speed.

The only thing I can think of is that the person who changed the F/R switch messed up the wiring to the motor.

It is a GE electric motor and does not show the markings for S1, S2, A1 & A2.

Can anyone help me in identifying which terminal is which?

Thank You in advance!
Bilbo41 is offline   Reply With Quote
Unread 08-17-2013, 05:25 AM   #7
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: 81 DS Multiple Problems!

Quote:
Originally Posted by Bilbo41 View Post
Well, finally got the solenoid issue worked out, replaced all 5 and all the micro-switches in the speed controller.

Now it only goes forward and reverse in high speed. The F/R switch appears to have been changed out to an 83 with 5 contacts. Installed jumper between the lower terminals with the same results, only high speed.

The only thing I can think of is that the person who changed the F/R switch messed up the wiring to the motor.

It is a GE electric motor and does not show the markings for S1, S2, A1 & A2.

Can anyone help me in identifying which terminal is which?

Thank You in advance!
. . . reverse should be half speed of forward . . . check which battery the reverse wire is connect to . . . should be battery #4 in pack . . .
Stevegrmich is offline   Reply With Quote
Unread 08-17-2013, 09:57 AM   #8
Not Yet Wild
Club Car
 
Join Date: Apr 2013
Location: Mims, Florida
Posts: 10
Default Re: 81 DS Multiple Problems!

Looking back from the front on my 85 the terminals should be from top to bottom A1-S2-A2-S1.
Captkonradb is offline   Reply With Quote
Unread 08-17-2013, 11:31 AM   #9
Not Yet Wild
Club Car
 
Join Date: Apr 2013
Location: Mims, Florida
Posts: 10
Default Re: 81 DS Multiple Problems!

I have looked on line at several wiring diagrams for the older carts but onced wired, the cart would not operate properly. The only way that I was able to get the cart wired correctly was to find someone with the same cart and wire it the same. Runs perfect now.
I would try putting the cart securely on blocks and with the key on and F/R switch in forward slowly push the pedal down. If it goes straight to the #5 solenoid (check this with your ohm meter), continue to press down. If the rest of you solenoids engauge after that I would say that your signal wiring is not right. If on the other hand, you have to push the pedal all of the way down to finally engauge the #5 solenoid then I would to say that your problem lays with poor connection of solenoid, FR switch, or motor wiring. I have been in your shoes before, the problem was too much dielectric grease on the terminals during mate up, so clean everything and start getting a good idea on how your cart works and trouble shoot it.
When you push down of the pedal the first click brings power to the solenoid bank. Each successive click closes the next solenoid thereby cutting out one more resister coil until you are delivering all 36volts directly to the motor. Inefficient at best.
Captkonradb is offline   Reply With Quote
Reply

Tags
81 ds
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
multiple problems with my 1975 hd Gas Harley Davidson
Multiple Carts Value Electric EZGO
Multiple problems? Electric Club Car
Multiple Marathon Questions. Gas EZGO
Help with multiple problems. Electric EZGO


All times are GMT -5. The time now is 01:04 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.