lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-15-2013, 11:28 AM   #1
Not Yet Wild
 
Join Date: Aug 2013
Posts: 4
Default 1981 Club Car surging

Searched through many threads but cant seem to find the solution to my surging problem.

Cart starts off normal then launches...I think with the actuation of the third solenoid. Cart runs normal after that. Master solenoid reads 36 volts on the small terminal (furthers to the drivers sided) when pedal is slightly depressed but no voltage across large terminals. Other solenoids read same voltage on small terminals in proper order as pedal is further depressed and voltage increases on large terminal for each solenoid moving right.

New batteries, new cables, micro switches work properly and actuate the solenoids properly and in order.

Batteries check out at just over 6 volts and the entire pack delivers 37-38 volts.

What am I missing here? Getting tired of spilling my beer.

Thanks...
Crockodotsky is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-15-2013, 11:34 AM   #2
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 1981 Club Car surging

Welcome to BGW!

Coils all look OK and hooked up properly? Sounds like maybe a coil problem. And how jerky are we talking here? These 5 solenoid carts had somewhat jerky acceleration by nature...
93yellowclubcar is offline   Reply With Quote
Unread 08-15-2013, 11:51 AM   #3
Not Yet Wild
 
Join Date: Aug 2013
Posts: 4
Default Re: 1981 Club Car surging

Thanks, it's great to find instant help here!

Yes, the coils are brand new and hooked up properly or at least as before.

And yes, the surging is more like a launch. One has to lean into it!
Crockodotsky is offline   Reply With Quote
Unread 08-15-2013, 05:47 PM   #4
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 1981 Club Car surging

Sounds a LOT like a bad solenoid. After the initial click, speed should increase 4 times, at each click. A solenoid that clicks can still be bad. My guess is you only have 3 speeds instead of 4. Check to see if this is the case and then you can narrow down Which solenoid is bad. From your description Id say the second speed solenoid (the third one) is out.
93yellowclubcar is offline   Reply With Quote
Unread 08-16-2013, 07:07 AM   #5
Not Yet Wild
 
Join Date: Aug 2013
Posts: 4
Default Re: 1981 Club Car surging

93YellowClubCar, it does sound like the 3rd solenoid is bad but all 5 are brand new out of the box and it does the same thing as with the old solenoids. When I check on jack stands, everything appears to be good and the voltage increases at each of the 4 solenoids but on the road it jerks hard.

I guess the next step is to try and measure voltage while someone else is driving.

Thanks
Crockodotsky is offline   Reply With Quote
Unread 08-16-2013, 04:20 PM   #6
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 1981 Club Car surging

You said the microswitches and the solenoids are new. Just to make sure, check your wiring, could simply be a misplaced wire.

Solenoid wiring:

http://www.buggiesgonewild.com/attac...6solenofh6.jpg

Cart wiring:

http://www.buggiesgonewild.com/attac...e528185if2.jpg
93yellowclubcar is offline   Reply With Quote
Unread 08-16-2013, 05:30 PM   #7
Gone Wild
Club Car
 
Join Date: Mar 2011
Posts: 441
Default Re: 1981 Club Car surging

My new FnR switch caused my cart to do this until I cleaned it. The cables connected to the pivot also need to move freely.
beau is offline   Reply With Quote
Unread 08-18-2013, 01:02 PM   #8
Not Yet Wild
 
Join Date: Aug 2013
Posts: 4
Default Re: 1981 Club Car surging

Beau,

Did it surge at the beginning of the pedal depression or after you started rolling?

Also, how did you clean the switch?
Crockodotsky is offline   Reply With Quote
Unread 08-18-2013, 02:08 PM   #9
Gone Wild
Club Car
 
Join Date: Mar 2011
Posts: 441
Default Re: 1981 Club Car surging

Quote:
Originally Posted by Crockodotsky View Post
Beau,

Did it surge at the beginning of the pedal depression or after you started rolling?

Also, how did you clean the switch?
It would run perfectly, then from a stop, push the pedal and nothing. Push it down a few times and BAM it would catch and take off. I simply wiped all of the grease off of it with a lint free cloth. Also make sure the cables that need to rotate are not twisting or torqueing the post they are attached to.

These are my own personal experiences, I am not a mechanic or a cart gearhead (yet)!
beau is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Surging club car?? Electric Club Car
Club Car Surging Electric Club Car
1996 club car (surging) Electric Club Car
2003 Club Car DS Bucking and Surging at First Go Gas Club Car
club car surging Electric Club Car


All times are GMT -5. The time now is 01:18 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.