lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-13-2013, 04:16 PM   #1
Gone Wild
 
Join Date: Apr 2012
Posts: 164
Unhappy Will not move w/o jumping charger plug

Friend gave me an 1997 CC (serial # A97) said every once in while after stopping it will not go.

But all I needed to do was jump 2 of the 3 charging pins below seat and it will work.

Most of the time it works fine, but not all the time so I jump it.

Someone said the grey wire is not connected good and the computer thinks its plugged into the charger and therefore will not engage the motor.

But I can't continue this jumping every 1 of 10 times I want to move.

What can I check to resolve this.
Jimbo2012 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-14-2013, 06:33 AM   #2
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Will not move w/o jumping charger plug

Quote:
Originally Posted by Jimbo2012 View Post
Friend gave me an 1997 CC (serial # A97) said every once in while after stopping it will not go.

But all I needed to do was jump 2 of the 3 charging pins below seat and it will work.

Most of the time it works fine, but not all the time so I jump it.

Someone said the grey wire is not connected good and the computer thinks its plugged into the charger and therefore will not engage the motor.

But I can't continue this jumping every 1 of 10 times I want to move.

What can I check to resolve this.
. . . did you check the sense lead fuse?
Stevegrmich is offline   Reply With Quote
Unread 09-14-2013, 07:06 AM   #3
Gone Wild
 
Join Date: Apr 2012
Posts: 164
Default Re: Will not move w/o jumping charger plug

I checked the one on the grey wire, if that's the one you mean.
Jimbo2012 is offline   Reply With Quote
Unread 09-14-2013, 07:12 AM   #4
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Will not move w/o jumping charger plug

. . . which two pins are you jumping at the charge receptacle?
Stevegrmich is offline   Reply With Quote
Unread 09-14-2013, 07:15 AM   #5
Gone Wild
 
Join Date: Apr 2012
Posts: 164
Default Re: Will not move w/o jumping charger plug

I'm doing it while sitting reaching under the seat so I'm not sure.

I think the grey & black
Jimbo2012 is offline   Reply With Quote
Unread 09-14-2013, 07:20 AM   #6
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Will not move w/o jumping charger plug

. . . did you try cleaning/tightening the three connections on back of charger receptacle?
Stevegrmich is offline   Reply With Quote
Unread 09-14-2013, 07:23 AM   #7
Gone Wild
 
Join Date: Apr 2012
Posts: 164
Default Re: Will not move w/o jumping charger plug

No because it charges fine, but I'll take a look.

I can drive say 5 miles stop for ten minutes and it won't go, jump it and it works

Or it will work fine for days
Jimbo2012 is offline   Reply With Quote
Unread 09-15-2013, 07:08 AM   #8
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Will not move w/o jumping charger plug

. . . is there also a black "jumper" wire on the back of the receptacle? . . . the hard part is trying to figure out what the back of the receptacle has to do with the cart not wanting to run . . .
Stevegrmich is offline   Reply With Quote
Unread 09-15-2013, 07:13 AM   #9
Gone Wild
 
Join Date: Apr 2012
Posts: 164
Default Re: Will not move w/o jumping charger plug

yes a short one.

There are three main wires red, black & Grey
Jimbo2012 is offline   Reply With Quote
Unread 09-16-2013, 12:26 PM   #10
Gone Wild
 
Join Date: Apr 2012
Posts: 164
Lightbulb Re: Will not move w/o jumping charger plug

can't get this going, just plugged in the charger and it goes all the way to left.

batteries are fully charged on my meter.

Is there a step by step process of elimination?
Jimbo2012 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Jumping charger relay Electric Club Car
Powerwise charger w/ Club Car round three prong charger plug HOT!! Electric EZGO
when to plug in the charger? Electric Club Car
Charger plug for E-Z-Go powerwise charger Golf Carts and Parts


All times are GMT -5. The time now is 01:00 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.