lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-18-2013, 11:20 AM   #1
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Spam posts?

What is up with all these spam-type posts??? They use weird wording and don't seem legit. Also, they all have joined in September and have 1 post. Has anyone else noticed this?
jakesnake27 is online now   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-18-2013, 11:23 AM   #2
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Spam posts?

Here are a few:
48 volt club car won't go
2004 club car pedal problem
07 club car precedent surging
Help Please! Precedent took off
jakesnake27 is online now   Reply With Quote
Unread 09-18-2013, 11:33 AM   #3
Gone Wild
 
caokgafamily's Avatar
Club Car
 
Join Date: Oct 2008
Location: Ga
Posts: 730
Default Re: Spam posts?

Why do you thinks its spam?
Steve
caokgafamily is offline   Reply With Quote
Unread 09-18-2013, 12:04 PM   #4
Not Yet Wild
 
HottyToddy's Avatar
Club Car
 
Join Date: Sep 2013
Location: Tennessee
Posts: 16
Default Re: Spam posts?

I can assure you mine is not spam. Just looking for a little help.
HottyToddy is offline   Reply With Quote
Unread 09-18-2013, 12:39 PM   #5
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,021
Default Re: Spam posts?



now thats spam !!!!
jake
Spamming is the use of electronic messaging systems to send unsolicited bulk messages (spam), especially advertising, indiscriminately. While the most widely recognized form of spam is e-mail spam, the term is applied to similar abuses in other media: instant messaging spam, Usenet newsgroup spam, Web search engine spam, spam in blogs, wiki spam, online classified ads spam, mobile phone messaging spam, Internet forum spam, junk fax transmissions, social networking spam, social spam, television advertising and file sharing spam. It is named for Spam, a luncheon meat, by way of a Monty Python sketch in which Spam is included in almost every dish.

all the posts look good .. maybe your gettin old like me
crash test dummy is offline   Reply With Quote
Unread 09-18-2013, 12:46 PM   #6
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Spam posts?

Quote:
Originally Posted by HottyToddy View Post
I can assure you mine is not spam. Just looking for a little help.
You're right, yours is fine; not sure why I put it down. I guess because you just joined in September as well.
Welcome to the forum!
jakesnake27 is online now   Reply With Quote
Unread 09-18-2013, 12:48 PM   #7
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Spam posts?

How can this not be spam!

I'll try to keep this as short as possible but feel like the more descriptive I am the better you guys can help me hopefully. The whole issue started when I was checking the water in my dads 07 Precedent. I bumped a cable and it fell off it was pretty heavily corroded. I put a temporary end on it but ordered a set of 4 awg cables. Drove the cart into the shop changed the cables 1 at a time when changing the cables to the motor I accidently arced 1 to the control wire. Put all the cables on except the main ground because it wouldn't fit through the obc with the end still on it so I figured I would do it later. Checked it with the tires in the air and it worked fine. At the same time I wired in a small sound system. Its simply a small amp with an Ipod connector and 4 small speakers. Set the cart down and nothing and the resistor got really hot. Determined bad controller. Ordered an Alltrax DCX400IQ kit from Scotty B who has been really helpful. Installed the controller and it wouldn't go very fast. Talked to an Alltrax rep who was also extremely helpful and the controller wouldn't reach 100% throttle. Changed to a brand new MCOR did the same thing another bad controller. Got a replacement installed it and it did nothing. After many choice words and a few thrown tools I checked the MCor connections as the controller was recognizing 0 throttle position. Plugged in the old MCOr and used a screw driver to work it and it worked perfect. Decided to plug the other MCOR back in and now it worked perfect. Put everything back together drove the cart around for a while worked perfect. Pulled it back in the shop and changed that main ground cable and wired in a voltage reducer I had been running all the accessories off 1 battery. The accessories were disconnected when it was running perfect. Put everything back together the accessories were all working so it tapped the throttle to make sure it was ready to go and it did nothing tapped it again the cart took off hit the wall and did a burn out until the inline fuse blew. I disconnected the voltage reducer and just touched the cable to the batteries without the fuse and the controller turns on and blinks red 7 times. Overvoltage Im reluctant to do too much more diagnostic till I get another fuse but can someone help. I need to get this thing fixed its my dads and he uses it to get around to see the neighbors. He has ALS and cant walk very well.

Then look at Steve's response!

. . . wow . . . just wow . .
jakesnake27 is online now   Reply With Quote
Unread 09-18-2013, 12:49 PM   #8
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Spam posts?

Quote:
Originally Posted by caokgafamily View Post
Why do you thinks its spam?
Steve
It just seems like all the posts have a similar tone to them and they all happened within a week, as well as all the members just joined in September and usually it's their first post.
jakesnake27 is online now   Reply With Quote
Unread 09-18-2013, 12:53 PM   #9
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 25,020
Default Re: Spam posts?

I'll bet 50% of our members here started with their first post being some kind of problem.

That's why we're here, to help them!
gornoman is online now   Reply With Quote
Unread 09-18-2013, 12:58 PM   #10
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,864
Default Re: Spam posts?

Ok, so after carefully reading these posts, I may have overreacted on the top three. I guess it's just coincidence. But on the last one, I mean come on, who talks like that? I guess I have just never seen that much rambling on so many different topics in one post before!
jakesnake27 is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 06:06 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.