lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-12-2013, 07:10 PM   #1
Getting Wild
 
Marathon Matt's Avatar
Club Car
 
Join Date: Jul 2008
Posts: 76
Default Resetting OBC makes no alarm sound when placed into reverse with pedal down

Like the title says.

I am trying to diagnose why my cart wont run right now.

I am trying to reset the OBC just in case I tripped something in there while reconnecting the motor and accidentally sparking across the terminals of the A1 and F1 terminals on the motor.

I did the procedure as described in the sticky at the top of this forum but I never get the back up alarm beep when I have the negative terminal disconnected, reverse, key on, and pedal down.

Is that normal, ok, or and indication of something wrong?

Thanks,
Marathon Matt is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-12-2013, 07:34 PM   #2
Gone Wild
 
CartTrader's Avatar
Club Car
 
Join Date: Aug 2008
Location: Ohio-In Summer, Central Florida-In winter
Posts: 887
Default Re: Resetting OBC makes no alarm sound when placed into reverse with pedal down

Apparently it will sometime sound and sometimes not. When I reset mine it did NOT sound off, They said it was normal for it not to sometimes!

CartTrader
CartTrader is offline   Reply With Quote
Unread 10-12-2013, 07:36 PM   #3
Getting Wild
 
Marathon Matt's Avatar
Club Car
 
Join Date: Jul 2008
Posts: 76
Default Re: Resetting OBC makes no alarm sound when placed into reverse with pedal down

Thanks for that input. I appreciate it. I am about to go finish the reset. Wish me luck that this fixes my problems!
Marathon Matt is offline   Reply With Quote
Unread 10-12-2013, 09:33 PM   #4
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Resetting OBC makes no alarm sound when placed into reverse with pedal down

Your problem was answered in your other post.
mrgolf is offline   Reply With Quote
Unread 10-12-2013, 10:22 PM   #5
Getting Wild
 
Marathon Matt's Avatar
Club Car
 
Join Date: Jul 2008
Posts: 76
Default Re: Resetting OBC makes no alarm sound when placed into reverse with pedal down

Yeah. I wish it would have been better news, but hey, its only money right?
Marathon Matt is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
reverse alarm question Electric EZGO
2008 RXV makes a awlful sound when brakes are applied Electric EZGO
G16- makes Knocking sound at faster speed but goes away when I go faster Gas Yamaha
Reverse alarm stuck - motor won't run forward or reverse Electric EZGO
Reverse Alarm Electric EZGO


All times are GMT -5. The time now is 09:00 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.