lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-14-2013, 10:33 AM   #1
Gone Wild
 
Storm S's Avatar
Club Car
 
Join Date: Aug 2013
Location: PBG, Florida
Posts: 247
Question Any chance this is NOT bad batteries?

Cart has been flawless since I bought it and got it working and upgraded it. I was getting an average of 14 miles on a charge without problem. All of a sudden yesterday morning I noticed the batteries dropped very fast. So today I took voltage readings and GPSed my mileage.

I started with 50.2 volts and went for my regular morning drive with my baby. When I noticed the low voltage we returned home. After driving 8.11 miles voltage was down to 47.6....

With this being said could it be anything OTHER then a dead pack? I do not know how old the batts are as they came with the cart when I purchased it. If it is for sure the batts is there a chance it is only one or two or do I have to replace the entire pack?

As always thank you all for all of your knowledge and support.
Storm S is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-14-2013, 11:30 AM   #2
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,883
Default Re: Any chance this is NOT bad batteries?

The batteries should have a date code on the negative posts of each one.
B9 would be Feb 2009 for example.
This does sound like a battery problem...
jakesnake27 is offline   Reply With Quote
Unread 10-14-2013, 11:40 AM   #3
Gone Wild
 
Great white north's Avatar
E-Z-GO
 
Join Date: Nov 2012
Location: Ontario , Canada
Posts: 608
Default Re: Any chance this is NOT bad batteries?

Charge up batts wait 12 hours with charger off or drive 5 miles then take reading of individual batt values and post them should not have more then
A difference then .1 volt between batt values
Great white north is offline   Reply With Quote
Unread 10-14-2013, 12:11 PM   #4
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,035
Default Re: Any chance this is NOT bad batteries?

50.2v is aprox 85% fully charged
these reading show batteries are weak
47.6 is aprox 35% charge
this is dangerously low and is hurting your batteries
like north says take readings for each battery after full charge and rest
but i would say new batteries are in your near future
crash test dummy is offline   Reply With Quote
Unread 10-14-2013, 03:41 PM   #5
Gone Wild
Club Car
 
Join Date: Mar 2012
Location: Cullman, AL/Destin, FL
Posts: 273
Default Re: Any chance this is NOT bad batteries?

The information requested will give everyone a better idea, but at this point, I would say batteries. My batteries are a little less than a year old and I can go 6 or 7 miles and still be around 50.2, but I am starting with a fully charged pack at 51.0
nobogez42 is offline   Reply With Quote
Unread 10-14-2013, 06:23 PM   #6
Gone Wild
 
Storm S's Avatar
Club Car
 
Join Date: Aug 2013
Location: PBG, Florida
Posts: 247
Default Re: Any chance this is NOT bad batteries?

Date Code is D1. I plugged the charger in earlier right before my post and it was already off a bit ago. For how long I am not sure. So I unplugged it waited about a minute and plugged it back in to see what happen. It cycled and is charging again. Is there by chance this is a OBC problem not letting the charger run a full cycle? I am going to let it run and time it as well as watch my voltage and see what happens. If it charges a full amount or not. Then I will take voltage readings and see what happens........ Possibly a OBC reset or y'all don't think it has anything to do with my issue?
Storm S is offline   Reply With Quote
Unread 10-14-2013, 06:27 PM   #7
Gone Wild
 
Storm S's Avatar
Club Car
 
Join Date: Aug 2013
Location: PBG, Florida
Posts: 247
Default Re: Any chance this is NOT bad batteries?

Woah Woah Woah..... Are y'all telling me I have been getting an average 17 mph and 14 mile per charge on 12 year old batteries?!?!?!?!?! Ummmm........ Or does D1 mean 2011 not 2001?!?!?!?
Storm S is offline   Reply With Quote
Unread 10-14-2013, 06:46 PM   #8
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,035
Default Re: Any chance this is NOT bad batteries?

2011 ... if it was 01 then we all would be amazed
crash test dummy is offline   Reply With Quote
Unread 10-14-2013, 06:55 PM   #9
Gone Wild
 
Storm S's Avatar
Club Car
 
Join Date: Aug 2013
Location: PBG, Florida
Posts: 247
Default Re: Any chance this is NOT bad batteries?

Quote:
Originally Posted by crash test dummy View Post
2011 ... if it was 01 then we all would be amazed
Possible OBC issue or not really?
Storm S is offline   Reply With Quote
Unread 10-14-2013, 06:59 PM   #10
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,035
Default Re: Any chance this is NOT bad batteries?

if it starts charging i would say not obc
crash test dummy is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
What's the chance of this happening? Electric EZGO
Chance to buy Melex Melex
Finally got a chance to get it dirty.. Lifted Golf Carts
Chance at a G1 Gas Yamaha
New member with a chance to buy question Gas EZGO


All times are GMT -5. The time now is 02:05 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.