lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-29-2013, 07:48 PM   #11
Not Yet Wild
 
Join Date: Jul 2009
Posts: 5
Default Re: Bad V glide wiper witch?

Thanks, Scotter, I/ll give that a shot. It does shut off at WOT.

Olen
ocphippsjr is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-02-2014, 09:56 PM   #12
Not Yet Wild
 
Join Date: Apr 2014
Posts: 5
Default Re: Bad V glide wiper witch?

Quote:
Originally Posted by scotter View Post
You have power at all speeds except Wide Open Throttle (WOT)? You have a V-glide which has resistors on the back? Sounds like the high speed resistor has gone out (the last resistor at the top of the V-Glide). Believe it to be the 2200 Ohms Resistor, Part # 101826904. I would try replacing that (approx $10-12) and see if that clears your problem. Remember to disconnect main battery pack + and - cables before doing ANY electrical work.
I've also been battling an identical v glide problem to the original poster. I finally replaced the wiper arm after seeing the plastic on the existing one was broken at the spring. But after installing new wiper arm, and inspecting to make sure the wiper contact was flat, I still have the power stopping at WOT. I adjusted the bolt attaching the petal linkage to the wiper, and still no help. In addition, when the petal is fully pressed to the floor, the wiper only makes it up to about the 3/4 mark on the glide contacts. My cart is a 94 DS 36v, but appears to have a 48v vglide based on comparing it to photos (it has 4 wires).

So my questions are, did replacing the resistor solve the problem? Is my problem that the wiper does not go to top of glide? If so, how do you adjust to get it up to the top at WOT? Any other ideas.

Thanks,
McMagnum is offline   Reply With Quote
Unread 09-03-2014, 07:31 AM   #13
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Bad V glide wiper witch?

Quote:
Originally Posted by McMagnum View Post
I've also been battling an identical v glide problem to the original poster. I finally replaced the wiper arm after seeing the plastic on the existing one was broken at the spring. But after installing new wiper arm, and inspecting to make sure the wiper contact was flat, I still have the power stopping at WOT. I adjusted the bolt attaching the petal linkage to the wiper, and still no help. In addition, when the petal is fully pressed to the floor, the wiper only makes it up to about the 3/4 mark on the glide contacts. My cart is a 94 DS 36v, but appears to have a 48v vglide based on comparing it to photos (it has 4 wires).

So my questions are, did replacing the resistor solve the problem? Is my problem that the wiper does not go to top of glide? If so, how do you adjust to get it up to the top at WOT? Any other ideas.

Thanks,

. . . I believe you are correct . . .
Stevegrmich is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
need a v glide wiper housing Electric Club Car
2 wire charge meter hot wire to F&R witch? Electric EZGO
how to adjust the wiper arm on a 2003 v-glide Electric Club Car
replaced wiper on v glide & now it won't move Electric Club Car
2000 V-Glide wiper play Electric Club Car


All times are GMT -5. The time now is 06:48 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.