lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-18-2013, 03:56 PM   #1
Not Yet Wild
 
Join Date: Aug 2013
Posts: 27
Default 1997 carryall 48 volt wont run...HELP

I have a 1997 carryall 1 ( I think) 48 volt will not run, it shows 52 volts, I can hear the solenoid click. I jumped the a1 and s1 terminals and connected a battery charger with 10 amps to the other 2 post and the motor turns the wheels. but it will not do anything when I hit the pedal.....HELP any ideas of what to check or do.
ds1975 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-19-2013, 10:49 AM   #2
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,897
Default Re: 1997 carryall 48 volt wont run...HELP

First, connect your DVM to the pack and step on the go pedal and see if the voltage drops. Do you know how old your batts are?
jakesnake27 is online now   Reply With Quote
Unread 12-19-2013, 02:46 PM   #3
Not Yet Wild
 
Join Date: Aug 2013
Posts: 27
Default Re: 1997 carryall 48 volt wont run...HELP

The batteries are used I have 3 cart batteries and 2 12 volt deep cycle marina batteries. All about 2 years old. The pack shows 49.5 volts and when I step on pedal goes to 49.4. All the batteries Load test good. The 3 8 volt ones show 8.2 and the 2 12 volts show 12.1
ds1975 is offline   Reply With Quote
Unread 12-19-2013, 03:10 PM   #4
Gone Wild
 
scotter's Avatar
Club Car
 
Join Date: Jun 2013
Location: San Clemente, CA
Posts: 259
Default Re: 1997 carryall 48 volt wont run...HELP

8.2 is 65% charged
12.1 is 50% charged.
This per the "Sticky - Everything To Do With Batteries"
scotter is offline   Reply With Quote
Unread 12-19-2013, 03:36 PM   #5
Gone Wild
Club Car
 
Join Date: Sep 2012
Location: Alberta - Canada
Posts: 998
Default Re: 1997 carryall 48 volt wont run...HELP

Still - in spite of the goofy/mixed battery setup and all - if pedal down is 49.4 and the batteries really aren't collapsing on throttle demand - it should at least move. I would start to look for:

1) a loose or corroded connection somewhere (cheap)
2) a bad solenoid (cheap)
3) a failed controller (not so cheap)

There are tests you can do to rule-in or out, item 2 & 3.
joesam is offline   Reply With Quote
Unread 12-19-2013, 05:15 PM   #6
Not Yet Wild
 
Join Date: Aug 2013
Posts: 27
Default Re: 1997 carryall 48 volt wont run...HELP

Like what test, that's what I'm trying to figure out where to start and what to test. I know the motor works. I don't want to spend the money to buy new batteries till I know what else is wrong And why it won't run. I knew it didn't run when I got it. I paid 300 for it the way it sits, have 75 in the used batteries. The batteries should be good enuf to at least move the wheels it is showing between 49-52 volts all the time
ds1975 is offline   Reply With Quote
Unread 12-19-2013, 05:19 PM   #7
Gone Wild
Club Car
 
Join Date: Sep 2012
Location: Alberta - Canada
Posts: 998
Default Re: 1997 carryall 48 volt wont run...HELP

Ohhh....wait - you mean this cart didn't suddenly just stop - it has never run since you've owned it????
joesam is offline   Reply With Quote
Unread 12-19-2013, 05:31 PM   #8
Not Yet Wild
 
Join Date: Aug 2013
Posts: 27
Default Re: 1997 carryall 48 volt wont run...HELP

No it has not since I owned it
ds1975 is offline   Reply With Quote
Unread 12-19-2013, 05:38 PM   #9
Not Yet Wild
 
Join Date: Aug 2013
Posts: 27
Default Re: 1997 carryall 48 volt wont run...HELP

When I hit the pedal the solenoid clicks and it shows voltage on both sides.
ds1975 is offline   Reply With Quote
Unread 12-19-2013, 05:39 PM   #10
Gone Wild
Club Car
 
Join Date: Sep 2012
Location: Alberta - Canada
Posts: 998
Default Re: 1997 carryall 48 volt wont run...HELP

That makes the troubleshooting concept a lot harder because:

1) It could have been wired wrong (you need a wiring diagram and some time)
2) It could have bad or missing parts (who knows?)
3) The goofy battery setup may really be causing some unknown (load sharing) issues (I thought you had already run it like that).

All you know now, is that the motor spins - you have to test everything else - kinda one piece at a time.

Use the search feature on this site - pick a component, and search for testing each one. You obviously got the motor test done well enough to know its not that.

If you can borrow batteries from a friend, or run fat jumper cables from a friend's working cart to your pos & neg (disconnect your exisiting batteries of course) - I would really do that - just to get it to nudge-forward a bit and determine yes or no on your blended battery setup.
joesam is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
1997 48 volt Clubcar Wont go Electric Club Car
1997 Carryall Gas Gauge Gas Club Car
1997 TXT wont run Electric EZGO
Direction of engine rotation for 1991 & 1997 Carryall 2 Gas Club Car
1997 club car carryall top Gas Club Car


All times are GMT -5. The time now is 02:45 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.