lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-04-2008, 08:19 PM   #1
Not Yet Wild
Club Car
 
Join Date: Oct 2008
Location: Maryland
Posts: 4
Default Solenoid problems

I am a new member and have a question about my "01" Club Car. What can cause the first battery off of the solenoid to be pulled down? I have just replaced all the batteries and one keeps getting lower voltage than the rest. Can this be caused by a faulty solenoid? Tbone
Tbone is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-04-2008, 10:20 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,086
Default Re: Solenoid problems

Welcome Tbone! Well that doesn't sound right.....I don't think a solenoid can do that! Your '01 CC is it a 48v cart and the battery in question is the one with the red cable connected to it? Have you checked your connections this is the same place the charger positive connects......
scottyb is online now   Reply With Quote
Unread 10-04-2008, 11:43 PM   #3
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: Solenoid problems

Welcome to the forum Tbone...................
rusty is offline   Reply With Quote
Unread 10-05-2008, 03:31 PM   #4
Not Yet Wild
Club Car
 
Join Date: Oct 2008
Location: Maryland
Posts: 4
Default Re: Solenoid problems

That's correct. This is the battery with the positive wire. Also, I took a voltage check at the solenoid across the two terminals and when I engaged the pedal in gear the solenoid activated but there was no voltage across the terminals. Is this normal?
Tbone is offline   Reply With Quote
Unread 10-05-2008, 06:13 PM   #5
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Solenoid problems

we see this alot.......there should be 2 wires off the positive terminal of battery #1 ......you have the red 6 gage cable that goes to the solenoid and than the red 10 gage cable from the charge receptical............make sure that 10 gage wire is on the #1 battery if not your only charging 5 batteries..............let us know.............................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Solenoid problems Electric Club Car
Bad Solenoid? Electric EZGO
J14 Solenoid Electric Yamaha
bad solenoid? Gas Yamaha
Bad Solenoid? Electric Club Car


All times are GMT -5. The time now is 12:53 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.