lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-12-2014, 08:53 PM   #1
Not Yet Wild
 
Join Date: Nov 2013
Posts: 37
Default No Reverse

I have a 1997 48 volt club car.Runs great forward.When I switch to reverse it will not move.It makes a clicking sound but thats all.I took apart the f/r switch and cleaned the cooper contacts. Put back together and I still have no reverse.Whats my next move? Thanks
gswillis is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-13-2014, 12:57 PM   #2
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,960
Default Re: No Reverse

Swap the white wire and the black wire on the rear-most microswitch behind the F&R switch and tell me what it does when you try to go.
TahoeDawgZ71 is offline   Reply With Quote
Unread 01-13-2014, 09:27 PM   #3
Not Yet Wild
 
Join Date: Nov 2013
Posts: 37
Default Re: No Reverse

OK I swap the black and white wires.It still would go forward and when I put it in reverse and step on the on the pedal it would only make a clicking sound.You were talking about the solid black and white wires.Right.Thanks for your help.
gswillis is offline   Reply With Quote
Unread 01-14-2014, 10:50 AM   #4
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,960
Default Re: No Reverse

Quote:
Originally Posted by gswillis View Post
OK I swap the black and white wires.It still would go forward and when I put it in reverse and step on the on the pedal it would only make a clicking sound.You were talking about the solid black and white wires.Right.Thanks for your help.
Your F&R switch is burnt up. Yes, that's the wires I was talking about. You have just confirmed that the Half-Speed resistor for reverse is NOT causing your problem, therefore eliminating that as the culprit. The controller on the vehicle does not know which direction you're telling it to go, the F&R switch reverses the polarity of the power going to the motor. This means that the F&R switch itself has to be the problem. Inspect it a little closer, you'll find somewhere on it that's melted. You may have to remove it and look at the buss bars on the front side of the switch. Also pay close attention to the swivel-nuts where the orange and blue wires are attached. Look closely and you'll see where the plastic has gotten hot and liquified.
TahoeDawgZ71 is offline   Reply With Quote
Unread 01-14-2014, 11:40 PM   #5
Not Yet Wild
 
Join Date: Nov 2013
Posts: 37
Default Re: No Reverse

Thanks David I will check it out and get one at the first of the month.I really appreciate your help.Thanks Gary
gswillis is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Reverse won't go but if I pump gas it slams into reverse Electric Club Car
Foward in reverse and reverse in forward Electric Club Car
Reverse alarm sounds in Forward, wont go forward or reverse Electric Club Car
Reverse alarm stuck - motor won't run forward or reverse Electric EZGO
wiring a reverse light to the reverse buzzer? Gas Yamaha


All times are GMT -5. The time now is 01:02 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.