lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-11-2008, 05:23 PM   #11
Gone Wild
 
Join Date: Apr 2008
Location: Tipton,IN
Posts: 177
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

ok,8 six volts ,I know that system it has a 500 amp power pack and goes about 28 - 30 mph .

do you have a club car dealer close ? club car will have a iqdm which will read the codes.

it sounds like a speed sensor problem on your motor.

you never mentioned the year ,if it's newer it will be covered under warranty
]DR[puff5 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-11-2008, 11:22 PM   #12
Not Yet Wild
 
tbrracer's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

the cart is an 2007, the system is a iq regen system?? does that sound right...sorry for the ignorance i work on computers and 2 stroke motors very mechanical and electrical savvy but the iq cart had me thrown for a loop. and yes the cart does about 28mph with the 8 6volts like you said, any help will help for sure. is there a way i can pull the codes? does the light on the dash flash the codes or what???

thanks
Rick
tbrracer is offline   Reply With Quote
Unread 10-12-2008, 07:49 AM   #13
Gone Wild
 
Join Date: Apr 2008
Location: Tipton,IN
Posts: 177
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

no you need the iqdm($600) to plug into the cart. that cart is under warranty take it to the nearest club car dealer they will fix you up. from what you are tellin me your speed sensor is bad.
]DR[puff5 is offline   Reply With Quote
Unread 10-13-2008, 01:18 AM   #14
Not Yet Wild
 
tbrracer's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

were is the speed sensor located i really dont trust the club car shops any wehre close to my house very bad rep and not very smart people there :( any help or where i can download a manual for that cart?

Thanks

for your help

Rick
tbrracer is offline   Reply With Quote
Unread 10-13-2008, 07:31 AM   #15
Gone Wild
 
Join Date: Apr 2008
Location: Tipton,IN
Posts: 177
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

where do you live ?

the sensor is the plastic part with 3-wires comin out,at rear of your motor .
there are 2 different style of sensors .

it's a long life too live without faith n trust......
]DR[puff5 is offline   Reply With Quote
Unread 10-13-2008, 01:28 PM   #16
Not Yet Wild
 
tbrracer's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

i live in southern california yeah i figured out where the speed sensore was after hours of searching :)

question...

can't i just unplug it to see if thats the problem? ot short or trick it some how? or is the only way a new sensor?

Thanks

rick
tbrracer is offline   Reply With Quote
Unread 10-13-2008, 04:37 PM   #17
Gone Wild
 
Join Date: Apr 2008
Location: Tipton,IN
Posts: 177
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

if not going to get tested the only way is too swap it out with new.
]DR[puff5 is offline   Reply With Quote
Unread 10-14-2008, 12:43 PM   #18
Not Yet Wild
 
tbrracer's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

so in lamens terms just unpluggin it will not tell me if thats the problem then :)

Rick
tbrracer is offline   Reply With Quote
Unread 10-14-2008, 04:04 PM   #19
Gone Wild
 
Join Date: Dec 2006
Posts: 679
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

]DR[puff5, I know this is an advanced test but what if someone put a safe amperage to the field and a safe amperage to the armature. What kind of signal would the speed sensor give if working properly? Is it a digital pulse or an analog voltage?

Note:
For the average DIYer keep in mind the "safe current" is not defined so don't try this test without further information. Don't test a motor without both ends of the armature supported.
Nate is offline   Reply With Quote
Unread 10-14-2008, 04:21 PM   #20
Gone Wild
 
Join Date: Apr 2008
Location: Tipton,IN
Posts: 177
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

you need a line peircing probe.

jack up cart .
put neg - probe on the batterry 1 negative post on that cart i believe it is the battery under the driver seat.

put + probe on the green wire between the 3-pin connector and motor
sensor volatage should be zero now spin the wheel to get the motor armeture spinning voltage should fluctuate between 0 to 4.85 volts.

REPLACE SENSOR IF:

no voltage reading

reading does not go above 3.50 volts

the voltage does not fluctuate
]DR[puff5 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
CC 36v Wiring for Villager 4 w/ Lights, horn, etc. Electric Club Car
Lifted the Villager 6's This Weekend Pics Lifted Golf Carts
villager Gas Club Car
new villager 6 or 8 Electric Club Car


All times are GMT -5. The time now is 05:41 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.