lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-14-2008, 05:05 PM   #21
Not Yet Wild
 
tbrracer's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

will try tonight thanks i will let you know what happens

Rick
tbrracer is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-14-2008, 05:16 PM   #22
Gone Wild
 
Join Date: Dec 2006
Posts: 679
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

]DR[puff5, when you say "Spin the wheel" I assume you mean by hand. Am I correct?

Good info here, thanks!
Nate is offline   Reply With Quote
Unread 10-14-2008, 05:18 PM   #23
Gone Wild
 
Join Date: Apr 2008
Location: Tipton,IN
Posts: 177
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

yes by hand
]DR[puff5 is offline   Reply With Quote
Unread 10-15-2008, 02:42 PM   #24
Not Yet Wild
 
tbrracer's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

ok tried the test.

with two different meters...

at a dead stop it was at zero like 0.04 actually

we turned the wheels then nothing happened then we remembered the open differential so we held one tire then turned the other one and it would turn it for about half rotation then lock up, so we had to switch the run/tow switch to tow mode then holding one tire we turned the other one and it went straight to 2.5v no higher no lower it did not matter how fast we rotated the tires. So getting adventurous/stupid we set it back to run mode and turned the cart on and gave it gas in forward and reverse it went to 2.5v every time no fluctating straght to 2.5v....

attached pictures are the sensor im testing i cannot find it anywhere online to buy anybody have a linkt o website or tell me how much it is?

so with that said and your instructions its bad correct? let me know your opinion

Thanks alot for all your help

Rick
Attached Images
File Type: jpg Pictures 095.jpg (43.8 KB, 5 views)
File Type: jpg Pictures 090.jpg (39.3 KB, 6 views)
tbrracer is offline   Reply With Quote
Unread 10-15-2008, 07:08 PM   #25
Gone Wild
 
Join Date: Apr 2008
Location: Tipton,IN
Posts: 177
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

sent you a pm
]DR[puff5 is offline   Reply With Quote
Unread 10-22-2008, 12:55 PM   #26
Not Yet Wild
 
tbrracer's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Villager 6 iqplus Won't Go PLEASE HELP

well i swapped out the speed sensor with a verified good working one and sadly that was not the problem.......NEXT

Rick
tbrracer is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
CC 36v Wiring for Villager 4 w/ Lights, horn, etc. Electric Club Car
Lifted the Villager 6's This Weekend Pics Lifted Golf Carts
villager Gas Club Car
new villager 6 or 8 Electric Club Car


All times are GMT -5. The time now is 09:05 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.