lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-02-2014, 03:13 PM   #11
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,079
Default Re: Only moves after disconnecting & reconnecting battery pack

Bad OBC?

Some versions of OBC control solenoid activation......
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-02-2014, 09:37 PM   #12
Not Yet Wild
 
Join Date: Aug 2013
Posts: 25
Default Re: Only moves after disconnecting & reconnecting battery pack

Yes, bad OBC, which is why I bought the new charger. I checked out the wiring again today. So I have two wires going to the negative side of the battery pack...the big main one that goes to the cart itself, and another which goes directly to the solenoid like a previous post was talking about. When I was disconnecting and reconnecting the negative wires, I was disconnecting/reconnecting both.

From what I'm gathering, this means a bad solenoid or controller?
Dustinboyd is offline   Reply With Quote
Unread 04-03-2014, 08:16 AM   #13
Not Yet Wild
 
Join Date: Aug 2013
Posts: 25
Default Re: Only moves after disconnecting & reconnecting battery pack

Sorry, I didn't mean to be contradicting to my last post-I actually have 4 wires going to the negative of the battery pack:
1-main negative to the cart
2-wire I just found out goes directly to solenoid
3-voltmeter
4-to charger receptacle to make new charger work

I don't think any of that matters but I didn't want to be confusing.
Dustinboyd is offline   Reply With Quote
Unread 04-03-2014, 09:56 AM   #14
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Only moves after disconnecting & reconnecting battery pack

. . . not sure how your cart is currently bypassing the OBC, but your issue sounds like the GO/NO GO control circuit in the OBC may still be functional in your system and is intermittently failing . . . by disconnecting the battery from the system, it is doing a reset (allowing applicable components to discharge) and then allowing system to function, until OBC control circuit takes a crap again . . . just my 2 cents . . .
Stevegrmich is offline   Reply With Quote
Unread 04-03-2014, 10:05 AM   #15
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,079
Default Re: Only moves after disconnecting & reconnecting battery pack

I would seriously consider removing the OBC from the cart completely ..... what yr cart are we talking about?
scottyb is offline   Reply With Quote
Unread 04-03-2014, 10:12 AM   #16
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,583
Default Re: Only moves after disconnecting & reconnecting battery pack

I agree, what you have done is not bypassing the OBC activation circuit.
In sepex systems, the OBC does not directly control the solenoid, it only provides a signal to the controller, it is up to the controller logic to activate the solenoid and send power to the motor.
If you look at this diagram: Regen-1 diagram
You will see the Green(#37) and Yellow(#31) coming from the OBC to the controller.
I think the Green(#37) needs to be +48v when the OBC thinks it is ok to drive the cart.
If you look at the HOT side of the solenoid, there is Red(#42) wire and a fuse. That is the power to the OBC. Next time you have the problem, disconnect that fuse and reconnect it and see if it fixes the problem.
If it does, You can move that Red(#42) wire to the solenoid coil small connector where the Blue wire coming from the key switch is connected to. That way the OBC will be powered off every time you turn the key switch off.

You may need to splice the Green(#37) and Red wires going into the OBC together in order to bypass the OBC activation circuit, but I would get confirmation from TahoeDawg if that is the right procedure for this controller/obc setup, otherwise you can use the temporary solution I mentioned.
Good luck.
Sergio is offline   Reply With Quote
Unread 04-03-2014, 10:14 AM   #17
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: Only moves after disconnecting & reconnecting battery pack

Quote:
Originally Posted by scottyb View Post
I would seriously consider removing the OBC from the cart completely ..... what yr cart are we talking about?
. . according to OP, it's a 95 CC 48v . . .
Stevegrmich is offline   Reply With Quote
Unread 04-03-2014, 10:17 AM   #18
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,079
Default Re: Only moves after disconnecting & reconnecting battery pack

Quote:
Originally Posted by Stevegrmich View Post
. . according to OP, it's a 95 CC 48v . . .
95 ......series cart & first year OBC - removal should be fairly simple
scottyb is offline   Reply With Quote
Unread 04-03-2014, 10:25 AM   #19
Gone Wild
Club Car
 
Join Date: Sep 2012
Location: Alberta - Canada
Posts: 998
Default Re: Only moves after disconnecting & reconnecting battery pack

Actually folks - Its a Regen 1 like mine (insert doom music here). I really don't know if its the controller or not in this case. I don't think he's tried jumping the main solenoid yet (eg solenoid getting stuck/reset) but thats easy to test by mounting both big cables to one post - (the extra description is for OP, I know you guys know how to do it).

Then if that fails - its (T shaped GE) controller test time. Still no reason he can't eliminate OBC, though, he's got it bypassed anyway based on his description I think.

Edit: Wait - Sergio is right - the Regen 1 circuit is not bypassed yet in the controller - hopefully Sergio's description plus the diagram will allow this poster to get around the controller activation circuit (which I originally suspected is really whats going on here).
joesam is offline   Reply With Quote
Unread 04-03-2014, 10:58 AM   #20
Not Yet Wild
 
Join Date: Aug 2013
Posts: 25
Default Re: Only moves after disconnecting & reconnecting battery pack

I hate electronics, but the above posts make sense. I'll try jumping the solenoid and then Sergios recommendation. Sounds like that should be the fix. I may have to wait a week or so to update though, as it seems to happen only after sitting for awhile.

Thanks to everyone
Dustinboyd is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Switching lights from battery pack to stand alone battery question Electric EZGO
neg- cable sparks when reconnecting Electric Club Car
96 battery pack Electric Club Car
Disconnecting battery pack for safety Electric Club Car
Reconnecting an hour meter Gas EZGO


All times are GMT -5. The time now is 01:31 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.