lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-15-2014, 10:26 PM   #11
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,872
Default Re: New batteries and speed magnet only gets me 16mph

Quote:
Originally Posted by scooterman View Post
I have an 08 and it does 19.2 stock other than 2G wires.
You're on code 4; I think it's the best way to go to max out a stock cart...
jakesnake27 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-16-2014, 03:13 PM   #12
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: New batteries and speed magnet only gets me 16mph

The magnets work. I can guarantee you that. I've installed several of them. However, most people don't understand how they work. If you've got a vehicle with an issue that won't allow it to run but so fast, a magnet won't increase the power to accelerate past that speed. You've got to find out what's holding your vehicle back. Most people get 20-22 mph on level ground with a healthy IQ Precedent just from a magnet swap. For example, a vehicle on speed setting 3 should run 14.8 MPH. By changing from an 8 pole magnet to a 4 pole magnet you mathematically double the electronically "allowed" speed, changing it to 29.6MPH (A speed your cart just can run). It doesn't add power to the car to make it faster. There are several issues that contribute to why a vehicle won't run full speed. Tire pressure, battery power, front end alignment, brakes dragging, proper working MCOR just to name a few.
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-16-2014, 03:14 PM   #13
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: New batteries and speed magnet only gets me 16mph

Quote:
Originally Posted by jakesnake27 View Post
You're on code 4; I think it's the best way to go to max out a stock cart...
A magnet will get you more than that. It'll get in the low 20s and will eliminate your regen braking, for cheaper.
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-16-2014, 03:27 PM   #14
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: New batteries and speed magnet only gets me 16mph

. . . the speed sensor basically counts RPM's of motor and reports that info to controller . . . controller only allow so many RPM's, based on programming, and limits the RPM's . . . the change of magnets "fools" the sensor's RPM count, which in turn, reports false info to controller, which in turn, allows the motor to spin faster . . . basic, but understandable as to what is going on . . .
Stevegrmich is offline   Reply With Quote
Unread 04-16-2014, 03:38 PM   #15
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: New batteries and speed magnet only gets me 16mph

Quote:
Originally Posted by Stevegrmich View Post
. . . the speed sensor basically counts RPM's of motor and reports that info to controller . . . controller only allow so many RPM's, based on programming, and limits the RPM's . . . the change of magnets "fools" the sensor's RPM count, which in turn, reports false info to controller, which in turn, allows the motor to spin faster . . . basic, but understandable as to what is going on . . .
Yep, but the power from the cart can only spin it so fast. Most of the time, it's faster than the OEM magnet would allow. That's why I say there's an underlying issue with his vehicle. 16MPH is slow.

Caspero,

On your post from a few days back you reported that you only had 8 MPH after installing new batteries. Did you fix this issue before you installed the speed magnet? Also, what kind of batteries are they?
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-16-2014, 03:47 PM   #16
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,872
Default Re: New batteries and speed magnet only gets me 16mph

Quote:
Originally Posted by TahoeDawgZ71 View Post
A magnet will get you more than that. It'll get in the low 20s and will eliminate your regen braking, for cheaper.
Does the magnet make it to where the speed codes don't matter? Can you put a magnet on a car set on code 1 and get 20 mph with no regen?
Thanks for the clarification...
jakesnake27 is offline   Reply With Quote
Unread 04-16-2014, 03:49 PM   #17
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: New batteries and speed magnet only gets me 16mph

Quote:
Originally Posted by jakesnake27 View Post
Does the magnet make it to where the speed codes don't matter? Can you put a magnet on a car set on code 1 and get 20 mph with no regen?
Thanks for the clarification...
If it's on speed setting 1 (8 MPH) it'll let you run 16MPH.

It it's on speed setting 2, 3, or 4 it'll let you run more than you're capable of running due to lack of power. So technically, speed settings don't matter unless it's set on setting 1.
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-16-2014, 05:30 PM   #18
Gone Wild
 
Join Date: Oct 2007
Location: Sebring,Florida
Posts: 156
Default Re: New batteries and speed magnet only gets me 16mph

Tahoe Dawg I never doubt what you say but I can not get an excel(ph serial #) to except a high speed magnet.I've had great success on the other IQ'S with the magnet.
Tom
ltmoeller is offline   Reply With Quote
Unread 04-16-2014, 05:36 PM   #19
Medicare Recipient
E-Z-GO
 
Join Date: Jun 2011
Location: West Michigan
Posts: 3,543
Default Re: New batteries and speed magnet only gets me 16mph

Quote:
Originally Posted by ltmoeller View Post
Tahoe Dawg I never doubt what you say but I can not get an excel(ph serial #) to except a high speed magnet.I've had great success on the other IQ'S with the magnet.
Tom
. . . high speed magnets on Excel systems do not work . . . at all . . .
Stevegrmich is offline   Reply With Quote
Unread 04-16-2014, 06:14 PM   #20
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,966
Default Re: New batteries and speed magnet only gets me 16mph

Quote:
Originally Posted by ltmoeller View Post
Tahoe Dawg I never doubt what you say but I can not get an excel(ph serial #) to except a high speed magnet.I've had great success on the other IQ'S with the magnet.
Tom
You're 100% correct. The excel system rejects the magnets.
TahoeDawgZ71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Speed magnet GE motor Electric Club Car
Speed magnet Electric Club Car
Speed Magnet Electric Club Car
Another speed magnet ? Electric EZGO
High Speed Magnet Electric Club Car


All times are GMT -5. The time now is 02:59 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.