lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-25-2014, 08:26 AM   #1
Not Yet Wild
Club Car
 
Join Date: Dec 2013
Location: Kansas
Posts: 11
Default 99 Club Car won't run with Converter Hooked Up

Hello all again. I have a 99 club car that I installed a 48V to 12V converter in. The problem is that when I had this hooked up and put the cart in forward for the first time, it worked and ran once. Then it stopped making the solenoid click and would not run. I disconnected the negative from the converter and the cart works again. So I troubleshot the issue and found that my 12V out (green wire) had continuity between it and the frame. So I unmounted the converter and the continuity went away.( I haven't tried running the cart with it unmounted yet) My question is......Has anyone else had this issue? do I have to use rubber grommets to mount it? The Red wire goes to the + battery, the negative to the -neg and then yellow goes to Positive with a switch to turn off and on. that's it. I thought it was pretty simple till now. Anyways any help or experience with this would be appreciated.

thanks!
lucke69 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-25-2014, 09:36 PM   #2
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: 99 Club Car won't run with Converter Hooked Up

You must have a short between the green and the case of the reducer. Just don't seem right they would make a pos wire green.
mrgolf is offline   Reply With Quote
Unread 04-26-2014, 09:22 PM   #3
Gone Wild
Club Car
 
Join Date: Feb 2012
Location: Indio, CA The Desert!
Posts: 1,176
Default Re: 99 Club Car won't run with Converter Hooked Up

My reducer, the red wire has a fuse on it, and is the 12 volt positive, leaving the reducer.

Did yours come with wiring instructions?
smokey tennis shoe is offline   Reply With Quote
Unread 04-28-2014, 02:07 PM   #4
Not Yet Wild
Club Car
 
Join Date: Dec 2013
Location: Kansas
Posts: 11
Default Re: 99 Club Car won't run with Converter Hooked Up

Hello all, thanks for the help. After plenty of troubleshooting I discovered the issue. My reducer has 4 wires. Black for Neg48V Ground ,Red for 48V Positive, Yellow for turning the Reducer on\off and Green for 12V+ output. I ran wires that way but when I did I had ran the +48V red wire and wire tied it to the 48V Red 4awg cable going to the Positive side. I had continuity from that post to the frame. When I disconnected that Red Reducer wire the continuity was gone. I put it back on and it was there again. So I cut the wire ties from it and ran it separate from that cable, BAM....continuity was gone and my cart worked. My NDI friend told me that Current can cause a separate field on Aluminum frames and told me that is what happened. So it was kind of weird but everything is great now and cart runs good.

Thanks everyone!
Attached Images
File Type: jpg 20140427_121851.jpg (349.1 KB, 0 views)
File Type: jpg 20140427_121844.jpg (321.3 KB, 0 views)
lucke69 is offline   Reply With Quote
Unread 04-28-2014, 04:13 PM   #5
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,883
Default Re: 99 Club Car won't run with Converter Hooked Up

Cool, glad you got it going...
Awesome cart btw!
jakesnake27 is online now   Reply With Quote
Unread 04-28-2014, 04:57 PM   #6
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,030
Default Re: 99 Club Car won't run with Converter Hooked Up

remember when we had this discussion with the 36v cart ... same wiring as 48v
Attached Images
File Type: jpg 36vled.jpg (48.5 KB, 0 views)
crash test dummy is online now   Reply With Quote
Unread 04-29-2014, 04:53 PM   #7
Not Yet Wild
Club Car
 
Join Date: Dec 2013
Location: Kansas
Posts: 11
Default Re: 99 Club Car won't run with Converter Hooked Up

Thanks! Yeah that's the way I have it wired, it just didn't like being wire tied to that 4awg + wire. Weird I know but that was the problem.
lucke69 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
what is this an should it be hooked up to something?? Electric EZGO
Club Car Converter problems Electric Club Car
Club Car Converter Mounting Suggestions Electric Club Car


All times are GMT -5. The time now is 04:01 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.