lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-02-2014, 12:03 AM   #11
Not Yet Wild
Club Car
 
Join Date: Apr 2014
Location: Houston
Posts: 31
Default Re: 1983 36v low speed problem

Yellowclubcar, any ideas?
krashhole is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-02-2014, 12:19 AM   #12
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 1983 36v low speed problem

Quote:
Originally Posted by krashhole View Post
Yellowclubcar, any ideas?
Not really, I'm not familiar with a drive system that only has 4 solenoids. I think Crash is working on an early 80s DS right now, maybe he'll know something about it. I'm fairly sure that regardless the number, that reverse utilizes all the solenoids just like forward, only on 1/2 power.
93yellowclubcar is offline   Reply With Quote
Unread 05-02-2014, 12:29 AM   #13
Not Yet Wild
Club Car
 
Join Date: Apr 2014
Location: Houston
Posts: 31
Default Re: 1983 36v low speed problem

No problem. Thanks for the info!
krashhole is offline   Reply With Quote
Unread 05-02-2014, 12:32 AM   #14
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 1983 36v low speed problem

Hopefully someone who knows a little more about the older stuff than me will come along soon and help you out. Posting a pic of what you're seeing under there might help too.
93yellowclubcar is offline   Reply With Quote
Unread 05-02-2014, 12:44 AM   #15
Not Yet Wild
Club Car
 
Join Date: Apr 2014
Location: Houston
Posts: 31
Default Re: 1983 36v low speed problem

Yeah, I'll snap a pic tomorrow when I get off.
krashhole is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
08 precedent electric speed sensor problem. Cart starts at proper speed then slows . Electric Club Car
Half speed, speed sensor problem?. Electric Club Car
1983 ez go speed controller contacts sparking Electric EZGO
1983 ezgo gas starter generator problem Gas EZGO
1983 club car solenoid problem Electric Club Car


All times are GMT -5. The time now is 02:47 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.