lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-13-2014, 05:02 PM   #1
Not Yet Wild
 
augustus54's Avatar
Club Car
 
Join Date: Jul 2009
Location: southeastern north carolina
Posts: 17
Default No reverse

I was backing my 2000 club car 48v into the garage for a charge and reverse went out. My garage has two inch lip from the top of the pad to ground level and that is where reverse left me. It felt like it popped out of gear or like it slipped when it hit the lip. The reverse alarm still worked after this for a couple of times shifting from forward into reverse but then it died also. Forward works as normal. I checked the ohms between s1 limit switch NO terminal and the solenoid activating coil stud and got a reading with the lever in reverse. No reading in the forward lever position or in neutral. Couldn't find any loose wires. What do ya'll think, limit switch or f/r switch or something else? Appreciate any feedback.
augustus54 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-13-2014, 05:09 PM   #2
Cave Dweller
 
Swan's Avatar
Club Car
 
Join Date: Apr 2013
Location: Always On The Move
Posts: 6,713
Default Re: No reverse

I have melted a few f/r switches back in the day and it always seamed to be the reverse post on the switching block melted into the block itself and didn't make contact and forward would still work.
Swan is offline   Reply With Quote
Unread 06-14-2014, 10:39 AM   #3
Not Yet Wild
 
augustus54's Avatar
Club Car
 
Join Date: Jul 2009
Location: southeastern north carolina
Posts: 17
Default Re: No reverse

Scratching my head this morning because now I have forward and reverse but no reverser alarm. Bad connection somewhere but did check for them yesterday.
augustus54 is offline   Reply With Quote
Unread 06-14-2014, 11:17 AM   #4
Gone Wild
 
Join Date: Jan 2012
Location: California
Posts: 267
Default Re: No reverse

Did you ever have trouble with reverse before this failure? I had some intermittent problems switching into reverse turned out to be a micro switch.
PuttPutt is offline   Reply With Quote
Unread 06-14-2014, 11:29 AM   #5
Not Yet Wild
 
augustus54's Avatar
Club Car
 
Join Date: Jul 2009
Location: southeastern north carolina
Posts: 17
Default Re: No reverse

Yes I have. I did disconnect the wire to the NO s1 terminal to run an ohm test yesterday. The connection was tight but the terminal was a little dirty. I can't remember whether I tried reverse after that.
augustus54 is offline   Reply With Quote
Unread 06-14-2014, 11:36 AM   #6
Gone Wild
 
Join Date: Jan 2012
Location: California
Posts: 267
Default Re: No reverse

Just want to confirm your F&R switch. Is it the big handle or the small rocker switch? Just a rookie trying to help.
PuttPutt is offline   Reply With Quote
Unread 06-14-2014, 12:33 PM   #7
Not Yet Wild
 
augustus54's Avatar
Club Car
 
Join Date: Jul 2009
Location: southeastern north carolina
Posts: 17
Default Re: No reverse

Quote:
Originally Posted by PuttPutt View Post
Just want to confirm your F&R switch. Is it the big handle or the small rocker switch? Just a rookie trying to help.
Lever handle. Not a rocker switch.
augustus54 is offline   Reply With Quote
Unread 06-14-2014, 02:13 PM   #8
Gone Wild
 
Join Date: Jan 2012
Location: California
Posts: 267
Default Re: No reverse

Read this old post even though it is a problem going forward this test posted by Tahoedawg might help.
2001 Club Car DS 48v - Will only go in reverse

It's either a bad F&R switch or a bad micro switch..... Locate the microswitches behind the F&R switch... On the rearmost micro switch you'll see three wires in this sequence.... Green, Black, White... Unplug all three. Jump the Green to the White. This will bypass the microswitch and the half speed resistor used to regulate reverse speed. Do that and try it.. Does it run in both directions now? If so, replace that microswitch and reattach wires. If you've still got the same problem I'd remove the F&R switch and inspect it. It's probably melted where the contacts meet.
PuttPutt is offline   Reply With Quote
Unread 06-14-2014, 02:25 PM   #9
Gone Wild
 
Join Date: Jan 2012
Location: California
Posts: 267
Default Re: No reverse

If you haven't done it already jack the rear wheels up off the ground while testing.
PuttPutt is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Goes in reverse when switch is in forward. does nothing with swicth in reverse Electric EZGO
Reverse won't go but if I pump gas it slams into reverse Electric Club Car
Foward in reverse and reverse in forward Electric Club Car
Reverse alarm stuck - motor won't run forward or reverse Electric EZGO
wiring a reverse light to the reverse buzzer? Gas Yamaha


All times are GMT -5. The time now is 09:33 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.