lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-18-2014, 09:30 PM   #1
Not Yet Wild
 
Join Date: Jun 2011
Posts: 6
Default 06 precedent not moving HELP

Solenoid opens, the cart jerks forward (hardly noticeable) for a split second and then the solenoid quickly closes. Checked connections and batteries are fully charged, 54v. Reverse buzzer works. Measuring 54v from ground to each of the large motor wires (green and white wires), either with them connected or disconnected to the controller, not sure what this means but seems strange to me. Also measuring 0 ohms between the same two motor wires when disconnected from controller, motor resistance.

Not sure how I'm able to measure voltage to the motor cables when they're disconnected from the controller. I even disconnected the two smaller wires that run from the controller to the motor (orange and blue) and still measure voltage.

Pretty frustrated now, so please help if you can.

Thanks!!!
sofgwhat is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-03-2014, 02:00 PM   #2
Not Yet Wild
 
Join Date: Oct 2013
Posts: 5
Default Re: 06 precedent not moving HELP

having same problem.any luck with a fix?
scdirtfarmer55 is offline   Reply With Quote
Unread 07-04-2014, 08:45 PM   #3
Not Yet Wild
 
Join Date: Jul 2014
Posts: 5
Default Re: 06 precedent not moving HELP

Me too...any luck yet.. I changed the speed sensor but still the same problem.
billyintini is offline   Reply With Quote
Unread 07-10-2014, 06:21 PM   #4
Not Yet Wild
 
Join Date: Jun 2011
Posts: 6
Default Re: 06 precedent not moving HELP

Yes, turns out it was the motor controller. Replaced with a used one that i bought locally and it's fine now. Go figure!!!
sofgwhat is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
98 not moving Electric EZGO
G16 not moving Electric Yamaha
08 club car precedent jumps hard when it starts moving Electric Club Car
2008 Precedent not moving after brake test Electric Club Car
2005 Club Car Precedent Electric Not Moving Electric Club Car


All times are GMT -5. The time now is 01:35 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.