lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-04-2014, 12:24 PM   #1
Not Yet Wild
Club Car
 
Join Date: Aug 2014
Location: new jersey
Posts: 7
Default 91 Club car seems normal speed forward, but almost no power in reverse

I was browsing the forums, My original problem wa had no power in forward only on reverse, but was helped out by explaining my red and green wires to teh batteries were reversed.

Now, It is moving in forward, but almost nothing in reverse. I am not sure what to check next. I am new to the Cart world and I appreciate any help from everybody.

Thanks in advance
Mike
mcmahon_66 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-04-2014, 12:42 PM   #2
Gone Wild
 
DIRTPIT HC's Avatar
Club Car
 
Join Date: Jun 2014
Location: Brandon MS
Posts: 309
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

I found this in the search section. Hope it helps and welcome

CC reverse is half speed, using 18V, or half the battery pack. The circuit comes from the #4 battery (#1 battery is the front passenger battery for 36V, #4 battery is driver middle for 18V). You should see a 6ga cable going from the #4 battery positive to the FnR. If you want full speed reverse, move cable from #4 battery to the #1 Battery positive for 36V, or #3 battery for 24V reverse.

On a side note, if reverse is extremely slow and not half speed, you may be experiencing a battery issue with batteries #4, #5 or #6. Check voltages to be sure on all batteries.

Check for clean tight cable connections all around, even at motor and FnR.

you might verify the wiring is correct using the "sticky" above for wiring diagrams, 88-03 DS Electric
DIRTPIT HC is offline   Reply With Quote
Unread 08-04-2014, 01:04 PM   #3
Not Yet Wild
Club Car
 
Join Date: Aug 2014
Location: new jersey
Posts: 7
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

Thank You DIRTPIT HC, I moved the reverse wire to number 1, it is moving faster now, and I did look at the batteries #4,5 and #6. # 6 only had 1.9v's after having it charged. I guess, i need to look into purchasing some new batteries. I only picked this cart up a week ago and started diagnosing it.

Thanks again for your help
Mike
mcmahon_66 is offline   Reply With Quote
Unread 08-04-2014, 11:36 PM   #4
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

I was going to say - you might have a weak battery (or 2) on the reverse power half of the pack. Good bit of detective work here
scottyb is online now   Reply With Quote
Unread 08-05-2014, 06:36 PM   #5
Not Yet Wild
Club Car
 
Join Date: Aug 2014
Location: new jersey
Posts: 7
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

ScottyB, I was reading your web page about the battery info, when I charge the batteries in my cart, they only stay at 5.96,5.97. based on what you have posted, My batteries are starting to go completely. Unless I read your page incorrectly.

Thanks
For the advice
Mike
mcmahon_66 is offline   Reply With Quote
Unread 08-20-2015, 02:30 PM   #6
Not Yet Wild
 
Join Date: Aug 2015
Posts: 2
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

My 36V (1989 Model) has been converted from 6-6 Volt Batteries to 3-12 Volt Batteries. My forward speed and power is great, reverse is very slow and extremely weak. Looks like my reverse wire is connected to the #3 battery. Should I connect it to the #1 battery?
hilemanjeff is offline   Reply With Quote
Unread 08-20-2015, 02:33 PM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

Quote:
Originally Posted by hilemanjeff View Post
My 36V (1989 Model) has been converted from 6-6 Volt Batteries to 3-12 Volt Batteries. My forward speed and power is great, reverse is very slow and extremely weak. Looks like my reverse wire is connected to the #3 battery. Should I connect it to the #1 battery?
In your case simply remove the 'reverse' cable & install a copper buss bar between the 2 bottom lugs to feed 36v to both F&R
scottyb is online now   Reply With Quote
Unread 08-20-2015, 02:34 PM   #8
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

Quote:
Originally Posted by mcmahon_66 View Post
ScottyB, I was reading your web page about the battery info, when I charge the batteries in my cart, they only stay at 5.96,5.97. based on what you have posted, My batteries are starting to go completely. Unless I read your page incorrectly.

Thanks
For the advice
Mike
Oh yeah - your batteries have 50% or less capacity at those readings.
scottyb is online now   Reply With Quote
Unread 08-20-2015, 02:41 PM   #9
Not Yet Wild
 
Join Date: Aug 2015
Posts: 2
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

Quote:
Originally Posted by scottyb View Post
In your case simply remove the 'reverse' cable & install a copper buss bar between the 2 bottom lugs to feed 36v to both F&R
Wow, thanks for the fast reply! Please indulge my ignorance and explain more about "Install a copper buss bar between the 2 bottom lugs" I get the "copper buss bar" part, but not sure about the "2 bottom lugs" part...

Thanks for the help!
hilemanjeff is offline   Reply With Quote
Unread 08-20-2015, 10:48 PM   #10
Gone Wild
Club Car
 
Join Date: Feb 2012
Location: Indio, CA The Desert!
Posts: 1,176
Default Re: 91 Club car seems normal speed forward, but almost no power in reverse

He is saying, on your forward / reverse switch, there is 2 vertical copper bars sticking out the bottom, towards the ground. There are 2 wire hooked to them, one wire is for your half speed reverse, the other wire is full voltage.

Remove the half speed reverse wire completly, and run a copper bar between the 2 verticle bars, leaving your main power wire on one side.
smokey tennis shoe is online now   Reply With Quote
Reply

Tags
f&r, reverse issue, slow moving
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
1204 controller, half-speed forward full speed reverse Electric EZGO
Full power in reverse, part power in forward Electric EZGO
more power in reverse than forward Electric EZGO
No power uphill, reverse normal Electric Club Car
No power in forward, a little in reverse Gas Harley Davidson


All times are GMT -5. The time now is 10:03 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.