lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-24-2014, 09:58 PM   #11
Not Yet Wild
Club Car
 
Join Date: Sep 2012
Location: Jacksonville, Florida
Posts: 44
Default Re: Club Car Precedent Light Harness causes cart to run slow

The accessory plug was another cart, the only other change to this cart was I did add a high speed magnet. They didn't tell me whether they did any volt readings. Could this in anyway affect the speed sensor. Based on what I'm reading in other posts the limp mode seems to be typical of a bad sensor.
Blackdogracing is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-24-2014, 10:23 PM   #12
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: Club Car Precedent Light Harness causes cart to run slow

Anything that causes the controller not to sense pulses coming from the speed sensor would cause limp mode. It could also be caused by excessive noise in the wiring producing interference....

If I understand it correctly, when the converter is off the cart runs normally.

Do all accessories work correctly when the converter is on?
Sergio is online now   Reply With Quote
Unread 09-25-2014, 03:50 AM   #13
Not Yet Wild
Club Car
 
Join Date: Sep 2012
Location: Jacksonville, Florida
Posts: 44
Default Re: Club Car Precedent Light Harness causes cart to run slow

Everything works fine with the converter on. The shop told me they unplugged the turn signals and brake lights separately which did not take the cart out of limp mode. Only when the gray wire from the bucket harness to the main harness was disconnected did the cart return to normal speed.
Blackdogracing is offline   Reply With Quote
Unread 09-25-2014, 07:48 AM   #14
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: Club Car Precedent Light Harness causes cart to run slow

Most of the high amperage dc voltage reducers used in golf cart are "Buck" converters. They ussualy generate a lot of noise due to their high frequency operation. The converter internal filters are supposed to keep that noise from entering the circuit.

I don't know how to verify that without having an oscilloscope attached to the converter input and output lines.

Perhaps you can ask the shop to plug the gray wire back and unplug the converter itself from the circuit to see if the issue is caused by the converter.
Sergio is online now   Reply With Quote
Unread 09-25-2014, 07:56 AM   #15
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: Club Car Precedent Light Harness causes cart to run slow

WAG While disconnecting the power wire seems to clear the issue could it perhaps be something to do with the speed sender ground being used to complete a circuit? The Curtis 1268 that I installed made it clear that any items that might have been grounded through that wire would cause faults....
teecro is offline   Reply With Quote
Unread 09-25-2014, 08:25 AM   #16
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: Club Car Precedent Light Harness causes cart to run slow

That is specific to the Excel carts where the ground to the speed sender is shared with the black/yellow wire behind the dash as well as the Throttle.

Since he said he installed a speed magnet, it must be an IQ cart, they have a separate ground for the speed sender.

That is also an afterthought from the 1268 conversion harness, it should not be necessary if they used the correct pinout on the controller connector.
Sergio is online now   Reply With Quote
Unread 09-25-2014, 01:05 PM   #17
Not Yet Wild
Club Car
 
Join Date: Sep 2012
Location: Jacksonville, Florida
Posts: 44
Default Re: Club Car Precedent Light Harness causes cart to run slow

My plan at this point is when I get the cart back is to first do the speed sensor test just to be sure they didn't miss that. Question wouldn't the IQDM pick up a bad sensor? Secondly I will replace the voltage reducer with another type. Any other suggestions if these changes don't rectify the issue?
Blackdogracing is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
help with precedent light harness wiring Electric Club Car
Light Harness Wiring Diagram 06-07 Precedent Electric Club Car
Club Car Precedent fast then slow Electric Club Car
CC Precedent 48v light kit rr harness Electric Club Car
Extra harness for gas Precedent cart Gas Club Car


All times are GMT -5. The time now is 12:52 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.