lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-27-2014, 04:05 PM   #1
Not Yet Wild
 
Join Date: Sep 2014
Posts: 2
Default resistor gets hot and cart will not run

I have a 2005 club car precedent 48 volt. The cart abruptly stopped one day while I was driving it. When i lifted the seat the resistor was extremely hot and was melting into the top of the battery. The cart will not run. I replaced the resistor and hit the gas and it immediately started smoking. I did get another solenoid and changed it but the resistor still started smoking when gas was pressed. Any guidance would be appreciated.
bigmod is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-27-2014, 05:25 PM   #2
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: resistor gets hot and cart will not run

If the solenoid was closing it would short that resistor out and no current would flow through it and it wouldn't get hot. It sounds like the solenoid still isn't closing.
jjance is offline   Reply With Quote
Unread 09-27-2014, 09:48 PM   #3
Not Yet Wild
 
Join Date: Sep 2014
Posts: 2
Default Re: resistor gets hot and cart will not run

what could be keeping the solenoid from closing?
bigmod is offline   Reply With Quote
Unread 09-27-2014, 09:51 PM   #4
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,978
Default Re: resistor gets hot and cart will not run

Check the small wires to the solenoid. One may be loose or not have voltage, should be pack voltage with pedal pressed if I have learned correctly from reading these forums.
mrgolf is offline   Reply With Quote
Unread 09-27-2014, 10:05 PM   #5
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: resistor gets hot and cart will not run

Maybe a shorted diode? The one on the solenoid i mean. You could temporary remove it. Or maybe you installed the diode backwards when you replaced the solenoid. Just a few thoughts.
jjance is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
resistor cart Electric Club Car
88 EZGO electric resistor cart resistor problem Electric EZGO
Resistor cart gets hot Electric EZGO
resistor cart Extreme DC!
Resistor cart? Electric Club Car


All times are GMT -5. The time now is 12:30 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.