lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-28-2014, 10:58 AM   #11
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Newbie question

Speed magnet does work. If you have the black color motor it is very easy.
mrgolf is online now   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-28-2014, 03:04 PM   #12
Gone Wild
 
Jd62's Avatar
E-Z-GO
 
Join Date: Dec 2013
Location: Montreal Qc
Posts: 662
Default Re: Newbie question

Ok thank,, i'm all mixed up now,, because when i park it on a flat ground and push it,, it does not beeping,, but when i park it on the top of a small hill and push it, i mean when it roll faster and for a longer distance it's starting beeping can you help me with that. ??
Jd62 is offline   Reply With Quote
Unread 09-28-2014, 05:09 PM   #13
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Newbie question

From what you say the speed sensor is working. Check your motor. Is it black or gray? The magnet is very easy to install on the black motor.

You could also take the cart to a dealer and they can set the speed code to code 3 which will get you about 15 mph.

You can also have your dealer order speed code 4 for you from club car. That will cost about 100-150. Gets you 19.6 mph.

You can install the speedy link site sponsor, will get you a little over 20 mph.

You just have to chose what you want to do.
mrgolf is online now   Reply With Quote
Unread 09-28-2014, 07:24 PM   #14
Gone Wild
 
Jd62's Avatar
E-Z-GO
 
Join Date: Dec 2013
Location: Montreal Qc
Posts: 662
Default Re: Newbie question

Ok good to know,, my motor is black,, so i think i will go with a speed magnet, because the nearest CC dealer is about 2 hours away from me.. Thank for your help..
Jd62 is offline   Reply With Quote
Unread 09-28-2014, 07:32 PM   #15
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Newbie question

Come back and post how things go. Others can learn from your results.
mrgolf is online now   Reply With Quote
Unread 09-29-2014, 07:39 AM   #16
Gone Wild
 
Jd62's Avatar
E-Z-GO
 
Join Date: Dec 2013
Location: Montreal Qc
Posts: 662
Default Re: Newbie question

Quote:
Originally Posted by mrgolf View Post
Come back and post how things go. Others can learn from your results.
I will propably order the speed magnet today and keep you update.....
Jd62 is offline   Reply With Quote
Unread 09-29-2014, 08:12 AM   #17
Gone Wild
 
Jd62's Avatar
E-Z-GO
 
Join Date: Dec 2013
Location: Montreal Qc
Posts: 662
Default Re: Newbie question

Hey one more question.. I have the black motor. So is it the GE or the adc... Because magnet are not the same??
Jd62 is offline   Reply With Quote
Unread 09-29-2014, 09:35 AM   #18
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Newbie question

Black motor is adc, you will only need to remove the two screws that hold the speed sensor on to get to the magnet. I think you have to turn the magnet to the correct side.
mrgolf is online now   Reply With Quote
Unread 09-29-2014, 09:46 AM   #19
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: Newbie question

The magnet for the ADC motor does not have any particular orientation as the magnetic material is on the "Wheel" face.

The ADC motor speed sensor looks like a "Top Hat" held in place by 2 screws.

Check your prices, you can get them from phoenixamerica dot com for about $20 shipped, part # P16C25R4

Also from your explanation, either the existing magnet is all broken inside the sensor or the sensor is bad. The speed of the cart should not affect the ability of the 'Walk Away" brake to engage.
Sergio is online now   Reply With Quote
Unread 09-29-2014, 10:07 AM   #20
Gone Wild
 
Jd62's Avatar
E-Z-GO
 
Join Date: Dec 2013
Location: Montreal Qc
Posts: 662
Default Re: Newbie question

Ok thank guy i will order this magnet from phoenix america later today,, i'll keep you update with my future endeavor.....
Jd62 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Newbie Question Electric Club Car
Newbie question Electric Club Car
Newbie here. Oil question? Gas EZGO
Newbie question Electric Club Car
another newbie question Electric Club Car


All times are GMT -5. The time now is 08:16 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.