lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-06-2014, 09:33 PM   #1
Not Yet Wild
 
Join Date: Sep 2014
Posts: 72
Default Trying to get my 2002 club going

All:
I have had a lot of help from you guys, I lost alot of info, not cool, but that is the internet!!!!...

ccfanatic
Sergio

Guys you have helped me but alot of the info is gone, let recap, I have a 2002 club car, stretch, If yawl remember right I was waiting for a new recepticle, and now I installed it and still nothing, I am getting a clicking sound from the solenoid forward and reverse, both no movement though, can someone help, I traced all the wiring, like yawl told me too, and I did have a couple that were not attached, I am sending pics again, maybe someone will remember me.....
Attached Images
File Type: jpg IMG_1037.jpg (167.6 KB, 0 views)
File Type: jpg IMG_1039.jpg (160.8 KB, 0 views)
File Type: jpg IMG_1041.jpg (122.1 KB, 0 views)
File Type: jpg IMG_1044.jpg (91.7 KB, 0 views)
File Type: jpg IMG_1043.jpg (190.5 KB, 0 views)
todleb64 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-06-2014, 10:04 PM   #2
Not Yet Wild
 
Join Date: Sep 2014
Posts: 72
Default Re: Trying to get my 2002 club going

I have a 2002 club car DS, with new batteries, solenoid clicks no movement....
todleb64 is offline   Reply With Quote
Unread 10-06-2014, 11:23 PM   #3
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,978
Default Re: Trying to get my 2002 club going

From your past post, I think you have an IQ cart that has regen 2 parts and pieces. Looks like somebody rigged it to work somehow in the past. You are going to have to keep studying wiring diagrams and see what you can make out of it. It could have a bad controller if you could find one to test it with that would get you a long way to success.
mrgolf is offline   Reply With Quote
Unread 10-07-2014, 08:53 AM   #4
Not Yet Wild
 
Join Date: Sep 2014
Posts: 72
Default Re: Trying to get my 2002 club going

MrGolf:
I went through all the wiring, and these 2 wires are the only one that dont connect to anything, someone had sent me a scehmatic of what I had I forgot who, since the system went down, I lost a lot of info, but on the scehmatic, and the plug in on controller #12 pin, is where the brown wire comes out of, and that and the other orange/white, goes to a cluster as seen in the pick.
On the solenoid, it makes a clicking sound when putting in forward and in reverse, and in reverse the buzzard goes off too. whatcould be causing it not to go, I have 51volts at batteries, I will send a scehmatic of what I have....
todleb64 is offline   Reply With Quote
Unread 10-07-2014, 08:59 AM   #5
Not Yet Wild
 
Join Date: Sep 2014
Posts: 72
Default Re: Trying to get my 2002 club going

MrGolf:
Here is what I have....
Attached Images
File Type: jpg 2001_2002_DS_MCOR_without_DB_Solenoid_Wiring.jpg (155.9 KB, 0 views)
todleb64 is offline   Reply With Quote
Unread 10-07-2014, 09:03 AM   #6
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,978
Default Re: Trying to get my 2002 club going

I have a 99 regen 2 that I took the driver side solenoid off to get ride of the regen. The activation wires I just taped up and zip tied them. This could be what those wires are for. Like I said it looks like you have a cart that someone build from parts and peices of several carts. You may not find were every wire is suppose to go.
mrgolf is offline   Reply With Quote
Unread 10-07-2014, 09:31 AM   #7
Epb
Gone Wild
Club Car
 
Join Date: Mar 2012
Location: Katy, Tx
Posts: 1,019
Default Re: Trying to get my 2002 club going

I printed both diagrams.....the brown (pin 12) from the 15 pin connector regen doesn't go anywhere. The orange/white is (pin 2) goes to a sonic weld (whatever that is) and is joined there to red/white, 2 reds, white and 2 blues. I will scan the picture and attach
Epb is offline   Reply With Quote
Unread 10-07-2014, 09:32 AM   #8
Epb
Gone Wild
Club Car
 
Join Date: Mar 2012
Location: Katy, Tx
Posts: 1,019
Default Re: Trying to get my 2002 club going

wow I should have refreshed, got interrupted while typing......
Epb is offline   Reply With Quote
Unread 10-07-2014, 10:35 AM   #9
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,978
Default Re: Trying to get my 2002 club going

The battery light uses a brown wire. Is your connected?
mrgolf is offline   Reply With Quote
Unread 10-07-2014, 10:40 AM   #10
Not Yet Wild
 
Join Date: Sep 2014
Posts: 72
Default Re: Trying to get my 2002 club going

Yes, I saw that, at the end of the harness where the wire come out to the key switch, there is a brown wire, that suppose to go to the dash light, but I have a battery level light connected to
todleb64 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2002 Club Car with IQ, no go. Electric Club Car
2002 gas club car Gas Club Car
2002 Club Car DS IQ 48V Electric Club Car
2002 Club Car Electric Club Car


All times are GMT -5. The time now is 05:24 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.