lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-21-2015, 02:47 PM   #1
Gone Wild
 
benjylafond's Avatar
Mixed Breed
 
Join Date: Dec 2008
Location: Summerville, SC
Posts: 310
Default Oh crap!

Daughter drove my cart all weekend. Have Nissan Leaf Batteries (5 modules - Maximum voltage 42v). Have low voltage cutoff on Alltrax SPM400 set to 31v but when I went to put it on charger, voltmeter registed 29.9v. It charges to full charge but doesn't seem to hold the charge as long. Hope she didn't kill the things.
benjylafond is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-21-2015, 02:59 PM   #2
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 11,192
Default Re: Oh crap!

What kind of battery management system are you running? I hope the "bottom balance only" method didnt just cost you a set of cells.
cgtech is offline   Reply With Quote
Unread 04-21-2015, 03:42 PM   #3
Gone Wild
 
benjylafond's Avatar
Mixed Breed
 
Join Date: Dec 2008
Location: Summerville, SC
Posts: 310
Default Re: Oh crap!

Quote:
Originally Posted by cgtech View Post
What kind of battery management system are you running? I hope the "bottom balance only" method didnt just cost you a set of cells.
May have! I had the BMS from clean power auto, but I couldn't get it to function properly. I don't know why the Alltrax low voltage cutoff didn't work (unless I didn't set it right).
benjylafond is offline   Reply With Quote
Unread 04-21-2015, 03:51 PM   #4
Voltaholic
 
Revolution's Avatar
Mixed Breed
 
Join Date: Dec 2013
Location: Close to Navasota Texas
Posts: 934
Default Re: Oh crap!

From my own observations the Alltrax controllers don't necessarily shut right down at the low voltage setting, they seem to allow for some voltage sag. Since most people use lead acid it seems like the controller expects the batteries to sag and recover a bit before reaching the low voltage limit.

This is just a guess on my part.
Revolution is offline   Reply With Quote
Unread 04-21-2015, 05:19 PM   #5
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 2,688
Default Re: Oh crap!

You need a BMS that monitors each cell to really protect them! The Altrax isn't going to do it for you.
Volt_Ampere is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
oh crap Electric Club Car
oh crap!!! Electric EZGO
Oh Crap!!!!!!! Gas Club Car
Oh crap Electric EZGO


All times are GMT -5. The time now is 03:41 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.