lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-29-2008, 03:10 PM   #1
Not Yet Wild
 
Join Date: Nov 2008
Posts: 4
Default Runs 15 minutes then abrupt slowdown

2005 EZ-GO all battery connections are clean. Am getting 36 volts across batteries. After running for about 15 minutes it abruptly slows down. Putting it into diagnostic mode gives 2-1 beeps indicating low batteries. The batteries are however fully charged. I am checked them with a voltage meter, individually then record 6 volts, across all 6 show 36 volts.
Can anyone help me identify the problem?
golflarryman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-29-2008, 03:12 PM   #2
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,912
Default Re: Runs 15 minutes then abrupt slowdown

welcome to BGW

Battery pack is considered dead at 36 volts. How old are the batteries?
roady89 is offline   Reply With Quote
Unread 11-29-2008, 03:15 PM   #3
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: Runs 15 minutes then abrupt slowdown

Welcome to the forum golflarryman..............
rusty is offline   Reply With Quote
Unread 11-29-2008, 04:59 PM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Runs 15 minutes then abrupt slowdown

if your reading just 36 volts for the pack that is dead......take reading from each battery after a full charge and it sits for 1/2 hour you want each one at approx 6.4 or better...............if your getting 6.1 or 6.2 than you have battery issues..............................
shadowman is offline   Reply With Quote
Unread 11-29-2008, 08:35 PM   #5
Not Yet Wild
 
Join Date: Nov 2008
Posts: 4
Default Re: Runs 15 minutes then abrupt slowdown

Thanks for responding so quickly.
Another reading of the batteries shows:
1 @ 6.4
4 @ 6.2
1 @ 6.1
Together 36.8

It runs great for about 10 minutes then abruptly slows.
If I just let it alone for about an hour (don't plug it in or anything) it runs great again for about 10 minutes.
I was hoping it might be the solenoid. $50.00 vs $400.00
golflarryman is offline   Reply With Quote
Unread 11-30-2008, 07:25 AM   #6
Not Yet Wild
 
Join Date: Nov 2008
Posts: 4
Default Re: Runs 15 minutes then abrupt slowdown

Also, the batteries are just 3 1/2 years old. When I added water, I always added distilled water.
golflarryman is offline   Reply With Quote
Unread 11-30-2008, 08:38 AM   #7
Not Yet Wild
Club Car
 
Join Date: Nov 2008
Location: Blackville, SC
Posts: 6
Default Re: Runs 15 minutes then abrupt slowdown

try checking each battery with a load tester. i bought one for 15 dollars at a harbor freight was the best tool i have for golf carts with 6 volt batteries. if you have a bad cell in one it will do as you are saying but will read 36 volts on a meter. the load test will show you the bad battery if you have one. they are easy to use.
sleytown is offline   Reply With Quote
Unread 11-30-2008, 09:31 AM   #8
Gone Wild
 
mikesmotortoys's Avatar
E-Z-GO
 
Join Date: Mar 2008
Location: Rockwall, Texas (Dallas / Ft. Worth)
Posts: 7,077
Default Re: Runs 15 minutes then abrupt slowdown

Could also be a controller - However, the 2-1 code is low battery voltage. Any lifted PDS cart will eventally burn out the stock controller...
mikesmotortoys is offline   Reply With Quote
Unread 11-30-2008, 03:11 PM   #9
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Runs 15 minutes then abrupt slowdown

with those readings 4 at 6.2 and 1 at 6.1 i think you found your problem...........you can load test them and check all cells with a hydrometer but i would replace the batteries.........even at 3 1/2 years old if they wern,t maintained all the time and the right way thats about all your gonna get......i have seen multible sets of batteries under 18 months old that were junk because of a lack of proper maintence and it might be to late to do anything with yours other than to learn how important battery maintence is.............good luck with it.
shadowman is offline   Reply With Quote
Unread 11-30-2008, 03:21 PM   #10
Not Yet Wild
 
Join Date: Nov 2008
Posts: 4
Default Re: Runs 15 minutes then abrupt slowdown

Thanks everyone for your input.
I guess I will replace all the batteries.
I will let everyone know how it turns out.
Thanks again.
golflarryman is offline   Reply With Quote
Reply

Tags
ez-go
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Charge 4 Hrs-Runs 30 Minutes Electric EZGO
88 gas cc dies after running 20 minutes Gas Club Car
Continuously Runs with Key On Gas EZGO
only runs in service Gas Club Car


All times are GMT -5. The time now is 11:06 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.