lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-12-2015, 11:37 PM   #1
Not Yet Wild
 
Join Date: Oct 2014
Posts: 72
Default Intermittent running and stopping driving me crazy

I am about to pull my hair out. I have a late 90s ezgo series 36 volt cart. I recemntly replaced the controller with an altrax and put on a new solenoid as the old one had some melted spots on it , and everything was going fine. Then the cart started this intermittent running and stopping business. One day perfect the next day it's dead. Then it will stop while running and when I get a friend to help toe it home, it's running again. Solenoid will still click when not running.

I've done some dmv readings on it, and I'm pretty sure it isn't the controller or solenoid. could the issue be the ITS?

I use the cart to take my daughter to school and school starts soon, help!
JwgreDeux is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-13-2015, 12:34 AM   #2
Carts Unlimited .net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 65,674
Default Re: Intermittent running and stopping driving me crazy

The trouble is in the high amperage delivery system. Give a firm tug and twist to every Cable end (26) in the cart. If all connections are solid and clean suspect the F&R switch.
scottyb is offline   Reply With Quote
Unread 08-13-2015, 12:44 AM   #3
Not Yet Wild
 
Join Date: Oct 2014
Posts: 72
Default Re: Intermittent running and stopping driving me crazy

FnR was replaced just before I got it. What's the best way to check it?
JwgreDeux is offline   Reply With Quote
Unread 08-13-2015, 08:28 AM   #4
Carts Unlimited .net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 65,674
Default Re: Intermittent running and stopping driving me crazy

You can start with a simple continuity test.
Attached Images
File Type: jpg 0.1Ezgo F&R cam test.jpg (112.8 KB, 0 views)
scottyb is offline   Reply With Quote
Unread 08-15-2015, 10:52 AM   #5
Not Yet Wild
 
Join Date: Oct 2014
Posts: 72
Default Re: Intermittent running and stopping driving me crazy

Right now cart is operational again, so everything is testing ok. Anyway to find the issue if cart is running?
JwgreDeux is offline   Reply With Quote
Unread 08-16-2015, 10:30 AM   #6
Gone Mad
E-Z-GO
 
Join Date: Oct 2009
Location: Buford, GA
Posts: 6,372
Default Re: Intermittent running and stopping driving me crazy

My series has an intermittent problem with the 4 connector MOLEX plug from the throttle box. Two wires go to the ITS and two go to the microswitch. If either of the microswitch connections are bad, the solenoid won't activate. If either of the ITS connections are bad, the solenoid will activate, but the controller won't receive a throttle signal, so won't output anything.
yurtle is online now   Reply With Quote
Unread 08-16-2015, 04:31 PM   #7
Gone Wild
 
High roller22's Avatar
Mixed Breed
 
Join Date: May 2015
Location: Central florida woods
Posts: 207
Default Re: Intermittent running and stopping driving me crazy

Whats ITS cuz my cart does the same thing
High roller22 is offline   Reply With Quote
Unread 08-16-2015, 09:05 PM   #8
Not Yet Wild
 
Join Date: Oct 2014
Posts: 72
Default Re: Intermittent running and stopping driving me crazy

Quote:
Originally Posted by yurtle View Post
My series has an intermittent problem with the 4 connector MOLEX plug from the throttle box. Two wires go to the ITS and two go to the microswitch. If either of the microswitch connections are bad, the solenoid won't activate. If either of the ITS connections are bad, the solenoid will activate, but the controller won't receive a throttle signal, so won't output anything.
How do I do test on it while it is running though?
JwgreDeux is offline   Reply With Quote
Unread 08-16-2015, 09:06 PM   #9
Not Yet Wild
 
Join Date: Oct 2014
Posts: 72
Default Re: Intermittent running and stopping driving me crazy

Quote:
Originally Posted by High roller22 View Post
Whats ITS cuz my cart does the same thing
Inductive Throttle Sensor
JwgreDeux is offline   Reply With Quote
Unread 08-17-2015, 02:48 PM   #10
Gone Wild
 
High roller22's Avatar
Mixed Breed
 
Join Date: May 2015
Location: Central florida woods
Posts: 207
Default Re: Intermittent running and stopping driving me crazy

Thx mine does tge same thing i have a new HD silonoid nd 2 of the fnr microswitchs comin in the mail soon i hope tht fixes it
High roller22 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
08 precedent intermittent running and stopping Electric Club Car
Carryall running backwards when stopping Gas Club Car
Help G9 driving me crazy Gas Yamaha
Club Car ds intermittent stopping/starting Electric Club Car
G2 Driving me crazy Gas Yamaha


All times are GMT -5. The time now is 08:32 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.