Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric EZGO (http://www.buggiesgonewild.com/electric-ezgo/)
-   -   Forward and Reverse Issue - 94 series (http://www.buggiesgonewild.com/electric-ezgo/117697-forward-reverse-issue-94-series.html)

joej85a 04-30-2016 12:48 AM

Forward and Reverse Issue - 94 series
 
guys, I am working on bringing back to life a 94 EZGO series cart. I purchased a new F/R switch and solenoid and the cart is running, which is a plus, but i am having an issue. After installing everything, the cart ran backwards (forward in reverse and vice versa) so I traced the wires and sure enough, B and D on the switch were reversed per the wiring diagram. However, now in forward it is running half speed. So i searched and i have seen a number of posts about this but no solution that has worked for me. Currently the cart direction matches the F/R switch. However, forward is 1/2 speed. If I disconnect the orange wire it runs full speed (or seems close to it), but it isnt right. I am wondering if the notches in the new F/R switch cam are right. Everything is installed the way it was, but the MS are acting in reverse than the way they should.

So with all that said, on a stock TXT series, when the F/R switch is in forward which contacts on the F/R switch are suppose to be bridged? C/D and A/B? and reverse would be C/B and D/A? Can anyone let me know so I can figure out what the heck is going on?

Also heard on TXT the linkage can be hooked up backwards. Can someone put there TXT in Forward and take a picture of the F/R switch so i can compare and make sure the PO didnt install the rod backwards? Thanks all.

http://i256.photobucket.com/albums/h...psgdfmpsp9.jpg

kgsc 04-30-2016 06:56 AM

Re: Forward and Reverse Issue - 94 series
 
Shifter should be pointed up and toward your right leg when in forward. Same for the linkage. Rod should be on top.

joej85a 04-30-2016 09:24 AM

Re: Forward and Reverse Issue - 94 series
 
Ok so i went out this morning and put it in Forward and here is what is all looks like:
The lever is pointed up and towards my right leg when sitting in the driver seat. The connecting rod is on the top of the connector at the F/R switch, but it is pointed towards the passenger side of the cart when in Forward and as you can see, both MS are in indentations. What gives? Can someone verify this linkage is correct?

http://i256.photobucket.com/albums/h...swqlik7wj.jpeg

http://i256.photobucket.com/albums/h...stfs6zbpl.jpeg

http://i256.photobucket.com/albums/h...sgn8jww1f.jpeg
The ARM is pointing up here, kinda hard to tell.

http://i256.photobucket.com/albums/h...sfabbnbms.jpeg

Thanks All

scottyb 04-30-2016 09:35 AM

Re: Forward and Reverse Issue - 94 series
 
1 Attachment(s)
Below is the install sheet I made up for F&R replacement. It shows which contacts are bridged in F and in R. Also take a look at "Important tech note" as nobody else tells you that sliding the F&R sideways is a contact adjustment. Make sure the switch cam is travelling stop to stop. If not you will burn the contacts. Looks like you may be out of adjustment. Hope this helps.

joej85a 04-30-2016 09:53 AM

Re: Forward and Reverse Issue - 94 series
 
Ok now I'm more confused. When my handle is in the forward position (pointing towards my leg while sitting on it) the F/R cam is bridging 4&5, 3&8. If I am reading that correctly, that should be reverse. The cam is traveling from stop to stop and can't go any further either way. This looks like a linkage problem to me. Can anyone verify it is right? Or wrong?

joej85a 04-30-2016 10:26 AM

Re: Forward and Reverse Issue - 94 series
 
So essentially, when my handle says forward, the cam, micro switches are all working as if it is reverse. Maybe I'll just let let it be with a backwards handle but that drives me crazy

scottyb 04-30-2016 10:35 AM

Re: Forward and Reverse Issue - 94 series
 
1 Attachment(s)
The linkage bar "Y" may be on upside down. see below
Can you post a pic of the F&R linkage in neutral

270Handiman 04-30-2016 10:40 AM

Quote:

Originally Posted by joej85a (Post 1268920)
Ok so i went out this morning and put it in Forward and here is what is all looks like:
The lever is pointed up and towards my right leg when sitting in the driver seat. The connecting rod is on the top of the connector at the F/R switch, but it is pointed towards the passenger side of the cart when in Forward and as you can see, both MS are in indentations. What gives? Can someone verify this linkage is correct?

http://i256.photobucket.com/albums/h...swqlik7wj.jpeg

http://i256.photobucket.com/albums/h...stfs6zbpl.jpeg

http://i256.photobucket.com/albums/h...sgn8jww1f.jpeg
The ARM is pointing up here, kinda hard to tell.

http://i256.photobucket.com/albums/h...sfabbnbms.jpeg

Thanks All

In the second pic......can you move the linkage to the top? That should reverse the direction of operation. Only thing I can't tell is if there is enough room?

Sent from my SAMSUNG-SM-N910A using Tapatalk

joej85a 04-30-2016 11:24 AM

Re: Forward and Reverse Issue - 94 series
 
yup that was it! it had been put on pointing at 6 oclock and needed to be pointing to 12. Thanks all!

kgsc 05-01-2016 08:16 AM

Re: Forward and Reverse Issue - 94 series
 
Is that a B8 on that battery? Are they truly that old? What numbers or on a negative terminal?

Oh and glad you figured it out and i guess I should have been clearer in my original post. :thumbup:


All times are GMT -5. The time now is 07:42 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.