lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-30-2017, 06:47 PM   #1
Not Yet Wild
E-Z-GO
 
Join Date: May 2017
Location: The Island
Posts: 42
Default EZ-Go WONT move

Guys,

I need your expert opinions on why my cart won't move. I have a DVM and have checked continuity everywhere that i know of, high voltage and low voltage. I have checked voltage everywhere that i know of, but still cannot figure out why the cart wont move. After the cart quit moving I installed an SW-182 F/R switch (which i already had plans to do), this didn't solve the problem. I changed out my solenoid because i was seeing same voltage as pack voltage when pressing the throttle (little did i know this was because of the resistor) not because i had a bad solenoid.

The cart operated great for the first 2 months that i have had it, now it has been sitting for 1 month and i am about to take it to a shop (which i hate to do).

Please help!
oleblueaufan is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-30-2017, 07:43 PM   #2
Getting Wild
 
hunt365's Avatar
E-Z-GO
 
Join Date: Jun 2017
Location: central Alabama
Posts: 83
Default Re: NEED Help! EZ-Go WONT move

oleblue, what is your total pack voltage? also how does each each individual battery test? best to check 12 hrs after charging.
hunt365 is offline   Reply With Quote
Unread 06-30-2017, 07:48 PM   #3
Not Yet Wild
E-Z-GO
 
Join Date: May 2017
Location: The Island
Posts: 42
Default Re: NEED Help! EZ-Go WONT move

37.4 V is the total package. Each battery is between 6.1-6.4
oleblueaufan is offline   Reply With Quote
Unread 06-30-2017, 08:51 PM   #4
Getting Wild
 
hunt365's Avatar
E-Z-GO
 
Join Date: Jun 2017
Location: central Alabama
Posts: 83
Default Re: EZ-Go WONT move

thought maybe you had a bad battery. have you read scottyb's sticky thread on ezgo diagnostics. it's really good. gives you the numbers you need to see.
hunt365 is offline   Reply With Quote
Unread 06-30-2017, 09:07 PM   #5
Not Yet Wild
E-Z-GO
 
Join Date: May 2017
Location: The Island
Posts: 42
Default Re: EZ-Go WONT move

I have tried a few steps of it. I don't have a printer, so I will take my laptop out to the cart tomorrow and start working through wach step.
oleblueaufan is offline   Reply With Quote
Unread 06-30-2017, 09:21 PM   #6
Getting Wild
 
hunt365's Avatar
E-Z-GO
 
Join Date: Jun 2017
Location: central Alabama
Posts: 83
Default Re: EZ-Go WONT move

wish I could help more. Im new to carts myself. I replaced my controller with an alltrax from scottyb and he was great. really knows his stuff. hope you get her going.
hunt365 is offline   Reply With Quote
Unread 07-01-2017, 07:22 AM   #7
Not Yet Wild
E-Z-GO
 
Join Date: May 2017
Location: The Island
Posts: 42
Default Re: EZ-Go WONT move

I have just seemed to exhaust everything that I am aware of. I was hoping someone could suggest that I check something that I may have missed.
oleblueaufan is offline   Reply With Quote
Unread 07-01-2017, 09:36 AM   #8
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,545
Default Re: EZ-Go WONT move

Check to see you have 36v positive (+) power to the key switch and coming out of the key switch
scottyb is offline   Reply With Quote
Unread 07-01-2017, 09:56 AM   #9
Not Yet Wild
E-Z-GO
 
Join Date: May 2017
Location: The Island
Posts: 42
Default Re: EZ-Go WONT move

ScottyB, 37.4 in and 37.4 out of the key switch.
oleblueaufan is offline   Reply With Quote
Unread 07-01-2017, 10:05 AM   #10
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,545
Default Re: EZ-Go WONT move

Quote:
Originally Posted by oleblueaufan View Post
ScottyB, 37.4 in and 37.4 out of the key switch.
Check to see why the solenoid does not have 36v on the solenoid between the 2 small posts when you try go. Hint there is a switch in the pedal box for the (+) side. The controller provides the (-)

Determine which is missing = or - on the solenoid's small posts when you press the gas -

I hope this helps.Have a great holiday
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
48v ds sometimes wont move Electric Club Car
Old EZ - GO WONT MOVE Electric EZGO
Ezgo dcs solenoid clicks but wont disengage and wont move Electric EZGO
EZ Go wont move Electric EZGO
Car comes on but wont move Electric Club Car


All times are GMT -5. The time now is 07:58 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.