lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-02-2017, 11:21 AM   #11
Not Yet Wild
 
Join Date: May 2015
Posts: 13
Default Re: installed new F&R switch on EZGO TXT now won't move

looks like it has to be somewhere in the power supply to the micro switches? I have 36+ volts across both terminals in reverse - but ZERO at either in forward or neutral...

Frustrating: I can sweat a copper joint doing plumbing work, I can frame a house, rebuild a motor, I'm a fair gunsmith, but i can't figure out a simple system like this.... arrrrgggghhhh
gohawgwild is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-02-2017, 11:24 AM   #12
Not Yet Wild
 
Join Date: May 2015
Posts: 13
Default Re: installed new F&R switch on EZGO TXT now won't move

Quote:
Originally Posted by dehartb View Post
mu cart is a couple years older but the micro switch terminal closest to the battery has a red wire connected to pack voltage+ the next terminal has a blue wire and a red wire that goes to the next switch then finally the orange, hope this helps, dehartb
switched the red and blue wires - doesn't seem to make any difference. It should matter though at some point because when switch is open, only one terminal is supposed to have voltage.
gohawgwild is offline   Reply With Quote
Unread 09-02-2017, 11:57 AM   #13
Not Yet Wild
 
Join Date: May 2015
Posts: 13
Default Re: installed new F&R switch on EZGO TXT now won't move

Disconnected ALL cables from F&R switch and went back to diagram from ScottyB. Still nothing. No sounds from solenoid -
Put them back where they were when cart was working.

Tested solenoid and it seems to be working fine.

one interesting side note => when i switched the A-1 and A-2 cables, there was no voltage between M- and B+ on the controller with A-2 connected there -- but there is 36+V with A-1 connected there.

It has to be something I crossed up installing the new F&R switch...
There are exactly 4 cables, there are 3 wires (5 counting the horn wires)
I gotta be missing something.
gohawgwild is offline   Reply With Quote
Unread 09-02-2017, 12:28 PM   #14
Gone Wild
 
mgray70's Avatar
E-Z-GO
 
Join Date: Apr 2013
Location: Deep Run, NC
Posts: 1,555
Default Re: installed new F&R switch on EZGO TXT now won't move

You need to make sure the micro switches on the fnr is getting voltage. Place your negative lead from your dvm on pack negative. With the fnr in forward or reverse you should get pack voltage on both sides of the micro switch on the drivers side. If you don't have it, there is a problem with the reed switch, or the wire from the reed switch. You can run a wire straight from pack positive to the micro stitch if you need to to get the voltage you need.

Sent from my SM-G930R4 using Tapatalk
mgray70 is online now   Reply With Quote
Unread 09-02-2017, 12:39 PM   #15
Not Yet Wild
 
Join Date: May 2015
Posts: 13
Default Re: installed new F&R switch on EZGO TXT now won't move

Quote:
Originally Posted by mgray70 View Post
You need to make sure the micro switches on the fnr is getting voltage. Place your negative lead from your dvm on pack negative. With the fnr in forward or reverse you should get pack voltage on both sides of the micro switch on the drivers side. If you don't have it, there is a problem with the reed switch, or the wire from the reed switch. You can run a wire straight from pack positive to the micro stitch if you need to to get the voltage you need.

Sent from my SM-G930R4 using Tapatalk
I have voltage in reverse, but not in forward or neutral.
gohawgwild is offline   Reply With Quote
Unread 09-02-2017, 12:45 PM   #16
Gone Wild
 
mgray70's Avatar
E-Z-GO
 
Join Date: Apr 2013
Location: Deep Run, NC
Posts: 1,555
Default Re: installed new F&R switch on EZGO TXT now won't move

Also you can run a jump wire from the battery pack main positive terminal to the small positive terminal on the solenoid for test purposes. Is the solenoid clicks then, see if it will move in forward and reverse. If it does then the problem will be in the activation circuit, reed switch, forward micro switch, pedal switch, key switch, or the wires between each one.

Sent from my SM-G930R4 using Tapatalk
mgray70 is online now   Reply With Quote
Unread 09-02-2017, 01:02 PM   #17
Not Yet Wild
 
Join Date: May 2015
Posts: 13
Default Re: installed new F&R switch on EZGO TXT now won't move

Quote:
Originally Posted by mgray70 View Post
Also you can run a jump wire from the battery pack main positive terminal to the small positive terminal on the solenoid for test purposes. Is the solenoid clicks then, see if it will move in forward and reverse. If it does then the problem will be in the activation circuit, reed switch, forward micro switch, pedal switch, key switch, or the wires between each one.

Sent from my SM-G930R4 using Tapatalk
it moves both forward and reverse when sot wired to solenoid... Used pedal to test, so guessing not the pedal switch. don't know reed switch - checking forward micro...
gohawgwild is offline   Reply With Quote
Unread 09-02-2017, 01:09 PM   #18
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,133
Default Re: installed new F&R switch on EZGO TXT now won't move

So, no power coming from the battery pack? Or bad micro switch?
scottyb is offline   Reply With Quote
Unread 09-02-2017, 01:16 PM   #19
Not Yet Wild
 
Join Date: May 2015
Posts: 13
Default Re: installed new F&R switch on EZGO TXT now won't move

I've traced the white wire from battery pack to the charger. Links to a red wire then goes to what looks like a fused joint connection and short blue wire comes back out, connects to (red wire for microswitch) microswitch.

The fused joint looking thing is somewhat melted... Is that the reed switch?

Bypassing it makes everything work...

OK, found a picture and this is the reed switch. Can I bypass this? I know no parts available this weekend in rural Arkansas - -- Will the cart still charge if I do? I know it will run.
gohawgwild is offline   Reply With Quote
Unread 09-02-2017, 01:33 PM   #20
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,133
Default Re: installed new F&R switch on EZGO TXT now won't move

Yes, you jumped ahead and found the problem and the fix
The bypass shown is perfectly fine. No worries, Ezgo did this themselves in 2005
Attached Images
File Type: jpg Ezgo Reed Switch bypass.jpg (169.2 KB, 0 views)
scottyb is offline   Reply With Quote
Reply

Tags
ezgo, f&r, forward, reverse, txt
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Installed New F&R Switch 2006 TXT Electric EZGO
2008 RXV - installed stereo and now the cart wont move Electric EZGO
EZGO solenoid clicks and won't move is it F/R switch? Electric EZGO
Installed lift on my club cart and now it won't move Electric Club Car
Installed light kit Now it won't move! Electric Club Car


All times are GMT -5. The time now is 08:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.