lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-22-2017, 01:25 PM   #1
Gone Wild
 
Dixie Chopper's Avatar
E-Z-GO
 
Join Date: Jul 2017
Location: Baton Rouge
Posts: 332
Default Motor sounds different

Ok so yesterday in my other thread I mentioned about my kids running the cart batteries down really low in high grass/mud and subsequently blowing the ANN fuse to the controller.

This morning when I used it I noticed the motor sounds different. It was almost silent before but now it has a hissing sound while running. When coasting to a stop I hear what sounds like a repetitive rubbing/ hissing sound coming from the motor. Could the high amp load yesterday caused something to go wrong in the motor? Maybe a brush sticking? Iím just guessing right now.

The cart still runs fine with plenty of power and the top speed is the same around 24-25. Voltage meter drops from 38.1 to 33.5 on takeoff and creeps back up while running. What do you guys think?
Dixie Chopper is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-22-2017, 01:28 PM   #2
AZ.
Not Yet Wild
 
AZ.'s Avatar
E-Z-GO
 
Join Date: Aug 2017
Location: Sedona
Posts: 55
Default Re: Motor sounds different

Anything wrapped around the axles?...You said high grass.
AZ. is offline   Reply With Quote
Unread 10-22-2017, 01:37 PM   #3
Gone Insane
 
Mooncarter's Avatar
Club Car
 
Join Date: Oct 2016
Location: Richmond, VA
Posts: 4,959
Default Re: Motor sounds different

Any weeds, sticks rubbing somewhere?
Mooncarter is offline   Reply With Quote
Unread 10-22-2017, 02:22 PM   #4
Gone Wild
 
Dixie Chopper's Avatar
E-Z-GO
 
Join Date: Jul 2017
Location: Baton Rouge
Posts: 332
Default Re: Motor sounds different

Nothing around the axles or anything. I put it on jack stands and hit the accelerator and it sounded like it was coming from the drivers side tire/hub area. I took the tire off and checked the brakes and they look good no dragging. Also checked for play in the axle bearing and itís not much if any. The funny thing is after I put the wheel back on the noise is not as loud.

Could it be the wheel bearing maybe?
Dixie Chopper is offline   Reply With Quote
Unread 10-22-2017, 03:30 PM   #5
Gone Insane
 
Mooncarter's Avatar
Club Car
 
Join Date: Oct 2016
Location: Richmond, VA
Posts: 4,959
Default Re: Motor sounds different

Take the hub off and see what's inside. Probably dirt, weeds a stick or rock or something.
Mooncarter is offline   Reply With Quote
Unread 10-22-2017, 06:05 PM   #6
Gone Wild
 
Dixie Chopper's Avatar
E-Z-GO
 
Join Date: Jul 2017
Location: Baton Rouge
Posts: 332
Default Re: Motor sounds different

Quote:
Originally Posted by Mooncarter View Post
Take the hub off and see what's inside. Probably dirt, weeds a stick or rock or something.


I took the one hub all the way down and looked at the brakes. Nothing there. I can pull the other one off and check it.
Dixie Chopper is offline   Reply With Quote
Unread 11-09-2017, 02:16 PM   #7
Gone Wild
 
Dixie Chopper's Avatar
E-Z-GO
 
Join Date: Jul 2017
Location: Baton Rouge
Posts: 332
Default Re: Motor sounds different

Figured out where the noise was coming from. Bad bearing in the motor. I guess the heat from running it hard dried the grease up or something. This was my first time taking a motor apart so it took a few hours but I got it swapped out. Back to silent operation again!


Sent from my iPhone using Tapatalk
Dixie Chopper is offline   Reply With Quote
Unread 11-09-2017, 03:18 PM   #8
BGW Sponsor
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 67,062
Default Re: Motor sounds different

Congrats on the diagnosis and repair.
scottyb is online now   Reply With Quote
Unread 11-09-2017, 03:40 PM   #9
Gone Wild
 
Dixie Chopper's Avatar
E-Z-GO
 
Join Date: Jul 2017
Location: Baton Rouge
Posts: 332
Default Re: Motor sounds different

Thanks Scotty. I came really close to just ordering a B2 from carts unlimited last night but the CFO said after Christmas lol


Sent from my iPhone using Tapatalk
Dixie Chopper is offline   Reply With Quote
Unread 11-09-2017, 09:01 PM   #10
Gone Wild
 
Dixie Chopper's Avatar
E-Z-GO
 
Join Date: Jul 2017
Location: Baton Rouge
Posts: 332
Default Re: Motor sounds different

One more thing.... Big Thanks to the guys on here that assist with technical advice! (Scottyb, johnnieb and whoever else Iím forgetting). While I had the motor down I went ahead and replaced every bearing in the Diff including the axle bearings.
Was very easy for me because I read over the rear axle sticky thread a few times before starting. I found the job to be much easier with the entire rear axle out of the cart.





Sent from my iPhone using Tapatalk
Dixie Chopper is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
are there any good ways to quiet motor sounds? Gas Club Car
2005 Electric EzGo wont go but motor sounds like it is running? Electric EZGO
Motor sounds like it's spinning but cart wont move Columbia ParCar
96 ez go motor sounds off just a bit Gas EZGO
Motor sounds bad.. Electric Yamaha


All times are GMT -5. The time now is 06:03 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.