lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-30-2018, 07:54 PM   #1
Not Yet Wild
 
Join Date: Jan 2018
Posts: 5
Unhappy 1997 ezgo 36v golf cart

i have a 1997 EZGO 36v golf cart and i just replace new battery trojan 105 and was running great until i drove for like 1 hr straight and when i drove home the next day the golf cart would drive very slow and the motor shaking and started smoking wires on the motor got very hot and also on the F/R control also got very hot and smoking i charge the batteries just replace all cables to 4 gauge going to the motor and now i can hear a selenoid clicking but does run forward or reverse, and also the reverse beep stop working i also tight all the wires and make sure everything was tight. what can it be i just waste alot of $ on new batteries HELP!
josefamania is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-30-2018, 08:29 PM   #2
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,456
Default Re: 1997 ezgo 36v golf cart

Jose.....considering what you described.....running slow and the motor shake, I think you may have had a motor bearing go bad.
Sir Nuke is offline   Reply With Quote
Unread 02-05-2018, 03:35 PM   #3
Not Yet Wild
 
Join Date: Jan 2018
Posts: 5
Default Re: 1997 ezgo 36v golf cart

I replace all the motor cables to 4gauge now I don’t remember how the order went on the F/R switch now when I put reverse goes forward and when I put forward goes reverse jejejejje and the beeping sound goes on forward
josefamania is offline   Reply With Quote
Unread 02-05-2018, 06:46 PM   #4
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,456
Default Re: 1997 ezgo 36v golf cart

Quote:
Originally Posted by josefamania View Post
I replace all the motor cables to 4gauge now I donít remember how the order went on the F/R switch now when I put reverse goes forward and when I put forward goes reverse jejejejje and the beeping sound goes on forward
That's an easy one.....I even did that the first time. You can fix this one of two ways, either works.

#1 Looking at the back of the F&R where the cables connect..... think about each connection on the face of a clock. remove the cable at the 9 o'clock and 3 o'clock positions and swap them.

#2 Disconnect the cables on the S1 and S2 posts and swap them.
Sir Nuke is offline   Reply With Quote
Unread 02-07-2018, 08:24 PM   #5
Not Yet Wild
 
Join Date: Jan 2018
Posts: 5
Default Re: 1997 ezgo 36v golf cart

that did wor Sir Nuke, thanks that fix that problem, but now when i press the gas pedal feels like wants to go fast but drives very slow and same for reverse you can feel good take off but when you press the gas all the way drives very slow. what can that be , i am breaking my head working on this golf cart never work on them before , bought it and did drive before no problem but one i put new batteries started acting up like this ran good the first 2 days with the new batteries the smoke started coming out and the motor cables and on the f/R control got real hot, that when problem started
josefamania is offline   Reply With Quote
Unread 02-08-2018, 08:09 AM   #6
Master of All Things
 
Sir Nuke's Avatar
E-Z-GO
 
Join Date: May 2013
Location: West Columbia, Texas
Posts: 9,456
Default Re: 1997 ezgo 36v golf cart

you need to get back to your original post.....you stated "when i drove home the next day the golf cart would drive very slow and the motor shaking" the fact that the motor is shaking and won't go very fast points to me you have a possible motor bearing had gone bad. OR the fact that it is shaking is a intermittent connecting which could you have bad contacts in the F&R switch.... does it still shake when you attempt to drive the cart?
Sir Nuke is offline   Reply With Quote
Unread 02-08-2018, 08:41 AM   #7
BGW Sponsor
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 66,135
Default Re: 1997 ezgo 36v golf cart

You are describing what could be a power supply problem. You may have a charging problem or a bad battery. We need to know what the standing still voltage of the battery pack is and what the battery pack voltage is when the cart is trying to go but is slow and shaking
scottyb is offline   Reply With Quote
Unread 02-13-2018, 05:48 PM   #8
Not Yet Wild
 
Join Date: Jan 2018
Posts: 5
Default Re: 1997 ezgo 36v golf cart

so i finaly got it to run , the motor stared making a hum noise them there was a clunknoise and the gof cart stop and wouldnt go Forward or Reverse when i press the gas pedal doesnt move, ? does this 1997 ezgo 36v golf cart have a drive belt or Shaft ,feels like something broke in the motor
josefamania is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
1997 ezgo txt golf cart Electric EZGO
1997 ezgo golf cart Electric EZGO
1997 how do i let my golf cart go faster! Gas EZGO
1997 ezgo electric golf cart Electric EZGO


All times are GMT -5. The time now is 03:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.