lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-06-2018, 07:14 PM   #11
Not Yet Wild
 
Join Date: Sep 2018
Posts: 29
Default Re: EZGO TXT 1999- no power to motor

yes, I also changed switch on pedal and found a connection that did not look completely together on yellow wire. Now I have power between B+ and both small posts.Still no click on solenoid.I got this cart in a trade so maybe wiring issue?I looked at diagram saw a resistor and diode on one ,this cart has neither on it.
RandyGriggs is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-06-2018, 07:35 PM   #12
Not Yet Wild
 
Join Date: Sep 2018
Posts: 29
Default Re: EZGO TXT 1999- no power to motor

yes, I also changed pedal switch and tightened connection between yellow wire. I now have power from B+ and both small posts on solenoid.I got this cart in a trade and know very little about it.Does this cart have a diode or resistor?This cart does not have one on it.Could it be a wiring issue?
RandyGriggs is offline   Reply With Quote
Unread 09-07-2018, 09:05 AM   #13
Gone Wild
 
biphase's Avatar
 
Join Date: Jan 2009
Location: Ocala, FL
Posts: 243
Default Re: EZGO TXT 1999- no power to motor

The diode/resistor module shown in the schematic is desirable but not essential for the solenoid to operate. Check the following voltages:

Pin 1 Throttle signal, varies with throttle position from about 0.5v to 1.5v
Pin 2 Throttle excitation, about 14 volts
Pin 3 Reverse Horn, 36 volts in FWD, 0 volts in REV
Pin 4 Half-speed reverse command input, 0v in FWD, 36v in REV
Pin 5 Pedal switch, 36v when pedal is depressed, otherwise 0v.
Pin 6 Key switch, 36v with key on, 0v when key off.
Pin 7 Solenoid driver, normally 36v, goes to 0v to engage the solenoid.
Pin 8 Not used
Pins 9 & 10 both 36v
biphase is offline   Reply With Quote
Unread 09-07-2018, 01:59 PM   #14
Not Yet Wild
 
Join Date: Sep 2018
Posts: 29
Default Re: EZGO TXT 1999- no power to motor

1-0
2-0
3-F0 - R 36
4- f 0 - R-36
5 - 0
6-0
7 -0
8- unused
9- 38
10 - 38
When I went to plug this harness back up I did hear a beep for a moment, scared me and I dropped it.That was all.B+ to both small posts still show 38 volts.B- to both big posts show 38 volts.Sounds like I have a mess, appreciate your patience.
RandyGriggs is offline   Reply With Quote
Unread 09-07-2018, 04:24 PM   #15
Gone Wild
 
biphase's Avatar
 
Join Date: Jan 2009
Location: Ocala, FL
Posts: 243
Default Re: EZGO TXT 1999- no power to motor

All voltage readings should be made with respect to B-. Leave the black lead of your voltmeter on B- and make all voltage measurements with the red lead. You said you made the voltage readings on the small terminals with respect to B+ is that correct? If so, you are actually reading 0 volts on the small terminals not 38 volts.
biphase is offline   Reply With Quote
Unread 09-07-2018, 09:04 PM   #16
Not Yet Wild
 
Join Date: Sep 2018
Posts: 29
Default Re: EZGO TXT 1999- no power to motor

yes that is correct
RandyGriggs is offline   Reply With Quote
Unread 09-07-2018, 09:07 PM   #17
Not Yet Wild
 
Join Date: Sep 2018
Posts: 29
Default Re: EZGO TXT 1999- no power to motor

I will recheck tomorrow morning
RandyGriggs is offline   Reply With Quote
Unread 09-08-2018, 09:07 AM   #18
Not Yet Wild
 
Join Date: Sep 2018
Posts: 29
Default Re: EZGO TXT 1999- no power to motor

3-f 24 r-24 everything else is the same.B- to big posts close to motor 38 , big post away from motor 0. B- to either small post is 0.I was using - post on last battery on the first check.
RandyGriggs is offline   Reply With Quote
Unread 09-08-2018, 10:32 AM   #19
Gone Wild
 
biphase's Avatar
 
Join Date: Jan 2009
Location: Ocala, FL
Posts: 243
Default Re: EZGO TXT 1999- no power to motor

OK. Let's concentrate on the two small posts on the solenoid. When you measure the voltage on those terminals with respect to B- you read 0 volts. Now refer to the schematic diagram posted by JohnnieB. Follow the circuit shown in RED on the diagram. 36 volts starts on the + terminal of the charger receptacle and follows a path through the following interlocks:

1. Charger interlock reed switch
2. Tow/Run switch
3. Direction selector switch
4. Key switch

When all four of those interlocks are enabled the 36 volts originating at the charger receptacle will appear on the small solenoid terminal connected to the white/yellow wire coming from the key switch. Since you are not seeing 36 volts at that point the path from the charger receptacle must be broken at some point. So start at the charger receptacle and trace the 36 volts through that path to see where it stops. Use B- as your reference point for all voltage measurements.
biphase is offline   Reply With Quote
Unread 09-08-2018, 12:33 PM   #20
Not Yet Wild
 
Join Date: Sep 2018
Posts: 29
Default Re: EZGO TXT 1999- no power to motor

ok, thanks
RandyGriggs is offline   Reply With Quote
Reply

Tags
1999, electric, ezgo, no power
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
1999 EZGO loosing power when warmed up Gas EZGO
1999 EZgo TXT no power on hills Electric EZGO
1999 EZGO Power Wise + charger Electric EZGO
1999 EZGO TXT no power to the motor Electric EZGO
1999 EZGO whines and lacks power Electric EZGO


All times are GMT -5. The time now is 03:13 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.