lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-05-2019, 11:57 AM   #1
Not Yet Wild
 
Join Date: Jul 2019
Posts: 7
Default Bad Boy cart troubles

I have a bad boy cart that I need some help on. Is this the right place or should I post in electric carts?
brokebuggy is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-05-2019, 12:07 PM   #2
.......BGW........
 
rib33024's Avatar
 
Join Date: Apr 2009
Location: FT Lauderdale FL.
Posts: 15,118
Default Re: Bad Boy cart troubles

Yes this is the right place. Tell us your problem
rib33024 is online now   Reply With Quote
Unread 07-05-2019, 01:01 PM   #3
Not Yet Wild
 
Join Date: Jul 2019
Posts: 7
Default Re: Bad Boy cart troubles

I have a 2012 4 wheel drive. This came from a neighbor that her husband passed away. They had just had batteries replaced and it shortly after one of the terminals burnt off and they parked it.

I installed a set of 8 volt batteries I had in another cart to see if the cart would work. With 51 volts you can turn the key and here the solenoid turn on, This cart has 2 sevcon controllers and 2 solenoids. The controller for the rear motor the led would blink green 5 times repeatedly. The led for the front motor has yet to turn on. There is no switch for 4 wd either. Anyhow I don't know what I did but through cycling the key and taking voltage readings the cart started working and I drove it for about 30 minutes with no problems. At that point the rear motor was pretty warm to the touch and no heat at all in the front. I decided to stop and eat lunch and figured I would get all 4 wheels in the air and see what was moving and what wasn't. Well I am back to the 5 flashes and nothing moving.
brokebuggy is offline   Reply With Quote
Unread 07-05-2019, 01:36 PM   #4
Not Yet Wild
 
Join Date: Jan 2019
Posts: 17
Default Re: Bad Boy cart troubles

Just wanted to give you a little warning before you start spending money on expensive parts. Alot of times on the BBB it's a simple switch but people replace controllers and most places don't take them back. Just take your time and make sure it's the part that is bad

Sent from my SM-G960U using Tapatalk
Zincode is offline   Reply With Quote
Unread 07-10-2019, 01:13 PM   #5
Not Yet Wild
 
Join Date: Jul 2019
Posts: 7
Default Re: Bad Boy cart troubles

OK so I got my meter out and was going to check the key switch and forward/reverse switch to see how they checked out. Turned on the cart and everything is working?? Both controllers have a steady green light hit the go pedal in some gravel and both the front and rear tires are spinning. Not real sure what to do from here. Hate to tell her to put new batteries in and have a problem later. Can anyone tell me what the 5 flashes indicates? Maybe I can start there and make sure its ok.
brokebuggy is offline   Reply With Quote
Unread 07-10-2019, 10:30 PM   #6
Gone Wild
 
nickdalzell1's Avatar
 
Join Date: Oct 2011
Posts: 463
Default Re: Bad Boy cart troubles

I'm guessing you got the two blue controllers? Those are Sevcon Millipak.

The manual shows five flashes as "not used"
nickdalzell1 is offline   Reply With Quote
Unread 07-11-2019, 12:48 AM   #7
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 13,334
Default Re: Bad Boy cart troubles

Quote:
Originally Posted by nickdalzell1 View Post
I'm guessing you got the two blue controllers? Those are Sevcon Millipak.

The manual shows five flashes as "not used"
Myth confirmed! When the controller is flashing 5 times, it's "not being used"!

Man, I love those old BBB, such a joy.
cgtech is offline   Reply With Quote
Unread 07-11-2019, 08:37 AM   #8
Not Yet Wild
 
Join Date: Jul 2019
Posts: 7
Default Re: Bad Boy cart troubles

Yes it is the 2 blue sevcons. And yes when it flashes 5 times that is correct its not being used cause it wont go......Guess I will keep trying it and see what happens so far so good.
brokebuggy is offline   Reply With Quote
Unread 07-11-2019, 10:23 AM   #9
Not Yet Wild
 
Join Date: Jul 2019
Posts: 7
Default Re: Bad Boy cart troubles

ugh how frustrating. Took off charger thought I would go for a ride and see what happens. Turn key on and solenoid clicks to turn on controllers, put in fwd and nothing. Rear controller blinks green 5 times continuously and front controller is not on......

Anywhere to buy a manual on these so I can have a good wiring diagram
brokebuggy is offline   Reply With Quote
Unread 07-11-2019, 04:51 PM   #10
Gone Wild
 
nickdalzell1's Avatar
 
Join Date: Oct 2011
Posts: 463
Default Re: Bad Boy cart troubles

Technically the five flash 'not used' refers to a flash code that technically shouldn't exist on the controller.

1 flash Personality out of range
2 flashes Illegal start condition
3 flashes MOSFET Short Circuit
4 flashes Contactor fault
5 flashes Not used
6 flashes Accelerator wire off fault
7 flashes Low or High battery voltage
8 flashes Over temperature or timed cutback
9 flashes Rotor Position Sensor Fault Table
nickdalzell1 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
G-1 troubles Gas Yamaha
96 Troubles Electric EZGO
2001 electric cart troubles Electric EZGO
G19 Troubles Electric Yamaha
elec cart troubles Electric Club Car


All times are GMT -5. The time now is 08:13 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.