lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-06-2019, 07:18 PM   #11
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 15,969
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

Voltage on C1 Pins with:
A. Battery charger disconnected
B. Run/Tow in RUN
C. F/R in F
D. Key ON
E. Pedal not pushed.

Pins: (note 36V mean full battery pack voltage, which is 38.@V when fully charged)
1 = 36V
2 = 0V (36V if R is selected on F/R)
3 = 36V (0V if R is selected on F/R)
4 = 36V
5 = 36V
6 = 36V (Solenoid coil feed through -- 0V when solenoid is activated)
7 = 36V
8 = 36V
9 = 36V
10 = 36V (Beeper feed through -- 0V when beeper is sounding)


Pin-5 should have 36V on it 100% of the time the battery pack is connected.
Pin-4 should have 36V on it when battery pack is connected and battery charger is disconnected.
JohnnieB is online now   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-06-2019, 07:22 PM   #12
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 15,969
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

Verify C1 and C3 plugged in correctly.

I managed to plug one of them in when offset by one row when installing my XCT and I beat my head against the wall for a while before I found my oops.
JohnnieB is online now   Reply With Quote
Unread 11-07-2019, 02:52 PM   #13
Not Yet Wild
E-Z-GO
 
Join Date: May 2015
Location: Florence AZ
Posts: 9
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

Thanks for the information. I will recheck that the connectors are plugged in correctly. Now I know what voltages to expect on each pin I can be persistent with the meter until I get what i expect. I may have not measured the correct voltages due to C1's convenient location.

I spoke with the Alltrax tech yesterday and he confirmed the run/tow switch is bad.

I have a new run/tow switch with wires and connector on the way. Should have it tomorrow.

I will let you all know what I find.

Shawn
greenguru is offline   Reply With Quote
Unread 11-07-2019, 02:55 PM   #14
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 15,969
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

The new Run/ow switch will most likely fix the voltage readings.
JohnnieB is online now   Reply With Quote
Unread 11-08-2019, 09:42 AM   #15
Not Yet Wild
E-Z-GO
 
Join Date: May 2015
Location: Florence AZ
Posts: 9
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

The good news:

The new Tow/Run switch has arrived. I installed it and the Alltrax controller now lights up green when I turn the key. When i flip the reverse switch the buzzer sounds. The meter on the dash now lights up with a full charge.

The bad news:

I step on the throttle, the solenoid clicks, and there is no movement forward or reverse.

Motor?

Shawn
greenguru is offline   Reply With Quote
Unread 11-08-2019, 10:39 AM   #16
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 15,969
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

Solenoid clicks, but cart doesn't move. That narrows it down to the high current cables, field cables, throttle, solenoid contacts as well as the motor.

Easier tests first.
1. When you turn key on, XCT's LED ought to blink green four times and then go to steady green.
2. If so, push pedal to floor and LED should turn to a steady yellow (amber), or it might be a blinking yellow. Steady Yellow means 100% throttle, blinking yellow mean 100% throttle with current limiting.

3. With Key on and direction selected, connect DVM between XCT's B- and M- terminals. Push pedal just far enough to make solenoid click and you should read full battery pack voltage (38.2V if fully charged).
4. If you do get pack voltage, slowly press pedal to floor and the voltage should smoothly decrease to 0V or thereabouts.

5. Find the black and the white wires in C4 (Pins 3 & 4) and connect your DVM to them. Ought to measure 10V with pedal up and 6V with pedal on floor.

--------------
That's all for now. Stop testing at first failure and post.
JohnnieB is online now   Reply With Quote
Unread 11-08-2019, 03:35 PM   #17
Not Yet Wild
E-Z-GO
 
Join Date: May 2015
Location: Florence AZ
Posts: 9
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

JohnnyB ,

Test results.

1. Passed. Green/4 Green flashes/Steady Green.

2. Failed = No Amber of any kind - Just stays green.

Shawn
greenguru is offline   Reply With Quote
Unread 11-08-2019, 03:43 PM   #18
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,626
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

Test the ITS throttle signal... Ezgo throttle testing
scottyb is offline   Reply With Quote
Unread 11-10-2019, 04:38 PM   #19
Not Yet Wild
E-Z-GO
 
Join Date: May 2015
Location: Florence AZ
Posts: 9
Default Re: EZGO PDS - New ALLTRAX XCT48500 and 400a solenoid install. no light - newbie

ScottyB,

My C4 White wire measures 8. When the pedal is pressed to floor 6.3V.

C4 Black and White measure 7.3V.


Pack is at 37.2

Extra note:

When you press pedal in FWD 1 Green Flash and 1 Red. No movement

When you press in Reverse 1 green Flash and 6 Red. The cart moves slightly before the Alltrax starts flashing.

Thanks

Shawn
greenguru is offline   Reply With Quote
Reply

Tags
alltrax xct500 pds
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
ScottyB Alltrax 500,wires,400A &202 install Electric EZGO
FS: Alltrax 400A for EZGO Series Golf Carts and Parts
Alltrax XCT48500-DCS Programming for 1996 EZGO TXT, 36V DCS Electric EZGO
Alltrax Controller and 400a Solenoid Install Help Electric Club Car
Alltrax Dcx500, 400a solenoid, 2 gauge cables Golf Carts and Parts


All times are GMT -5. The time now is 11:01 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.