lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-05-2007, 08:54 PM   #1
Not Yet Wild
 
Join Date: Oct 2007
Posts: 8
Default Help !!!!!!! 36v Ezgo Won't Pull

To Whom it my concern,

Hello I need some help my Ezgo Model # B302, Serial # 1464041. Batteries are fully charged and even checked each one of them under a load With new battery tester, all new battery cables. Wonít pull even the slightest hill, heck a small child can hold it back. Seems to run fine on level ground. I checked the voltage at the charger connection when pulling or backing uphill it stays around 30-32 volts that seems ok , so I test at the wire going to the motor from the controller (A1) and the wire from the solenoid (A2) to the motor and Iím only getting 12 volts. I need to know how or if they can be checked the its (inductive throttle sensor) and the controller. I thought I would try taking the J2 connector out to put it in all terrain, but that did not change anything. Am I headed in the right direction about troubleshooting? Any help would be greatly appreciated. Going by the model or serial #ís can you tell what year my cart is?

I guess you can tell this is my first post at this site.

Thanks
Termite5580 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-05-2007, 09:11 PM   #2
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

first you car is a 2002...

What is the voltage in your batteries charged when it is sitting still, with key off?


someone was kind enough to post manuals for ez-gos earlier today
Need a manual or diagram for your newer electric cart?
phasetim is offline   Reply With Quote
Unread 10-05-2007, 09:24 PM   #3
Not Yet Wild
 
Join Date: Oct 2007
Posts: 8
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

Thanks for the quick reply. Battery voltage is 36.35 just checked it. key off sitting still.
Termite5580 is offline   Reply With Quote
Unread 10-05-2007, 09:30 PM   #4
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

What year are your batteries?

The reason I ask is your batteries should be holding higher than 6 volts a piece more like 6.5-7.. at 6.5 that should equal about 39 volts in your pack......
phasetim is offline   Reply With Quote
Unread 10-05-2007, 09:39 PM   #5
Not Yet Wild
 
Join Date: Oct 2007
Posts: 8
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

I Don't really know. I just bought it a couple weeks ago cleaned it up and waxed and detailed. Guessing they may be factory batteries. I have run it some but i don't think enough to run them down to that point do you? When i tested them under load they were about 6.2 volts under load. By the way they are Trojan Batteries.

Last edited by Termite5580; 10-05-2007 at 09:45 PM..
Termite5580 is offline   Reply With Quote
Unread 10-05-2007, 09:44 PM   #6
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

My concern is you tested individual batteries at 6.2 under load.. so pack should be about 37.2.. when testing on load up hill you mentioned 30-32 volts...

Im really leaning towards weak batteries, and maybe wires...

If they are original batteries then they are 2002 and have lived the normal battery life span. The way to check age is there should be a letter and number on the lead terminal the number is the year the battery mas made.
phasetim is offline   Reply With Quote
Unread 10-05-2007, 09:48 PM   #7
Not Yet Wild
 
Join Date: Oct 2007
Posts: 8
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

ok they have i 1 dtamped in them. Does this mean 2001?
Termite5580 is offline   Reply With Quote
Unread 10-05-2007, 09:50 PM   #8
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

yup you have an early 2002 model car with 2001 batteries.. you will cause yourself no harm in buying new batteries..
phasetim is offline   Reply With Quote
Unread 10-05-2007, 09:51 PM   #9
Not Yet Wild
 
Join Date: Oct 2007
Posts: 8
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

The tester did not show to replace them or to even recharge and retest. i'm lost.
Termite5580 is offline   Reply With Quote
Unread 10-05-2007, 09:54 PM   #10
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Help !!!!!!! 36v Ezgo Won't Pull

what type of tester?
phasetim is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
what is the most i could pull Gas EZGO


All times are GMT -5. The time now is 11:51 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.