lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-21-2010, 07:36 PM   #1
Not Yet Wild
 
Join Date: Mar 2009
Posts: 9
Default alltrax trouble

i have an 88 marathon with an alltrax axe controller that has a high pedal code so i replaced the throttle assembly but still get the same code. has anybody ever ran into this before.
bigdave72 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-21-2010, 10:35 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,068
Default Re: alltrax trouble

NO but...... since nobody else chimed in try this: Get a 5 ft wire with alligator clips on it. Connect one end to battery positive 36v or 48v ( whatever the case) and connect the other end to the #1 terminal (power up / red wire? ) on the controller and test the cart
scottyb is offline   Reply With Quote
Unread 04-27-2010, 06:09 AM   #3
Not Yet Wild
 
Join Date: Mar 2009
Posts: 9
Default Re: alltrax trouble

tried checking the controller on my computer to see if somthing has gone wrong there and disabled the high pedal . now it runs wide open as soon as you touch the accelerator.
bigdave72 is offline   Reply With Quote
Unread 04-27-2010, 08:31 AM   #4
Conservatively Wild
 
SpoiledRotten's Avatar
E-Z-GO
 
Join Date: Aug 2009
Location: Below the Mason Dixon
Posts: 3,610
Default Re: alltrax trouble

Let you mother n law drive it on some tight trails before you fix that problem. Better yet, let mine drive it.
SpoiledRotten is offline   Reply With Quote
Unread 04-27-2010, 09:53 AM   #5
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,068
Default Re: alltrax trouble

Dave, it sounds like the throttle output does not match the controller's input ..... typically the input is either 5k-0 or 0-5k on the throttle unit and the controller ~ Either way, they must be matched up. It sounds like yours is not. Hope this helps
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Still Having Trouble Electric EZGO
ez go trouble Electric EZGO
PDS trouble Electric EZGO
G1 POS trouble Gas Yamaha
Alltrax trouble.......... Extreme DC!


All times are GMT -5. The time now is 09:31 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.