lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-24-2011, 09:13 PM   #41
Gone Wild
 
athomas03's Avatar
E-Z-GO
 
Join Date: Mar 2010
Location: So GA
Posts: 237
Default Re: Just finished installing everything and now…. nothing?

Blue wire comes from the key switch, comes out with a green one coming from key switch.
athomas03 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-24-2011, 09:14 PM   #42
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,079
Default Re: Just finished installing everything and now…. nothing?

Here is the wiring diagrams for your series txt carts.... hope it helps. Your medalists are also txts
Attached Images
File Type: jpg ezgo series.jpg (60.7 KB, 71 views)
scottyb is offline   Reply With Quote
Unread 02-24-2011, 09:18 PM   #43
Gone Wild
 
athomas03's Avatar
E-Z-GO
 
Join Date: Mar 2010
Location: So GA
Posts: 237
Default Re: Just finished installing everything and now…. nothing?

Quote:
Originally Posted by Superman51 View Post
Thanks for the pictures athomas03! I not sure what the specific names for the top connectors are but, for labeling purposes, lets say that the terminal that your blue wire in on is post 1. Going from left to right the next post would be 2 and so on.

For me, post 1 has a dark colored wire that is coming from the key switch. Post 2 has another dark wire that comes from the throttle harness. There is a red wire that connects post 2 and 3. Nothing on post 3. And then an orange wire on post 4 coming from the throttle harness.
My post 2 is a red wire coming from the charger port, it connects with a white wire just before going in. Everything else sounds the same as yours.
athomas03 is offline   Reply With Quote
Unread 02-24-2011, 09:25 PM   #44
Gone Wild
 
athomas03's Avatar
E-Z-GO
 
Join Date: Mar 2010
Location: So GA
Posts: 237
Default Re: Just finished installing everything and now…. nothing?

Maybe you have the red one from the throttle and the red one from the charger port swapped. The one from the throttle goes to the solenoid.
athomas03 is offline   Reply With Quote
Unread 02-24-2011, 09:36 PM   #45
Gone Wild
 
Superman51's Avatar
E-Z-GO
 
Join Date: Feb 2011
Location: GA
Posts: 235
Default Re: Just finished installing everything and now…. nothing?

Thanks big time Scotty! I’m dissecting now. I may have to just wait until tomorrow and follow every wire.

Athomas03, I have the red wire from the throttle going to the solenoid. I also have a red wire going from that same post to the controller. For some reason, I have a dark wire (possibly black) going to post 2 on the F/R that came from the throttle harness? Does your charge receptacle look like the one I have posted on page 3?
Superman51 is offline   Reply With Quote
Unread 02-24-2011, 09:43 PM   #46
Gone Wild
 
athomas03's Avatar
E-Z-GO
 
Join Date: Mar 2010
Location: So GA
Posts: 237
Default Re: Just finished installing everything and now…. nothing?

No, charge recepticle looks different. Your's must have been changed from the original.
athomas03 is offline   Reply With Quote
Unread 02-24-2011, 09:45 PM   #47
Gone Wild
 
athomas03's Avatar
E-Z-GO
 
Join Date: Mar 2010
Location: So GA
Posts: 237
Default Re: Just finished installing everything and now…. nothing?

black one from throttle should go straight to controller
athomas03 is offline   Reply With Quote
Unread 02-24-2011, 09:53 PM   #48
Gone Wild
 
Superman51's Avatar
E-Z-GO
 
Join Date: Feb 2011
Location: GA
Posts: 235
Default Re: Just finished installing everything and now…. nothing?

Ok, I’m about to just put it up for the night. In picture 1 that Scotty provided (thanks again Scotty) the only blue wire there comes from the key switch and then connects to post 1 on the F/R. On picture 2, I have a blue wire that comes from the throttle harness and connects to the right side of the solenoid’s large post?????? This picture is from the original setup and was how I reinstalled it? I am really confused now!
Attached Images
File Type: jpg alt diagrame.jpg (75.5 KB, 6 views)
File Type: jpg alt help.jpg (97.6 KB, 18 views)
Superman51 is offline   Reply With Quote
Unread 02-24-2011, 09:59 PM   #49
Gone Wild
 
Superman51's Avatar
E-Z-GO
 
Join Date: Feb 2011
Location: GA
Posts: 235
Default Re: Just finished installing everything and now…. nothing?

The star was where my old charger receptacle was mounted. You can kind of see it under the body. It only had two wires. One going to the + and one to the -.
Attached Images
File Type: jpg alt help2.jpg (98.4 KB, 15 views)
Superman51 is offline   Reply With Quote
Unread 02-25-2011, 07:29 AM   #50
no clue
 
madoc1's Avatar
E-Z-GO
 
Join Date: Sep 2009
Location: spicewood, texas
Posts: 3,309
Default Re: Just finished installing everything and now…. nothing?

super, my female charger plug looks like yours. the male is mounted beneeth the drivers knee. only two wires-white to the first pos. and black to the last neg. looks like yours. instead of a red/white interlock wire from the charger receptacle mine has just a red wire between the first pos. and the fnr. this eliminates the safety in the charger receptacle.
Attached Images
File Type: jpg DSC00269.jpg (97.8 KB, 10 views)
File Type: jpg DSC00270.jpg (115.6 KB, 11 views)
File Type: jpg DSC00273.jpg (120.3 KB, 11 views)
madoc1 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
almost finished Gas Yamaha
Well I got it finished-for now Gas EZGO
Almost finished Lifted Golf Carts
Thanks everyone..93 CC finished! Electric Club Car
Finished G1 Members Rides


All times are GMT -5. The time now is 03:54 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.