lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-27-2011, 09:39 PM   #51
Gone Wild
 
Superman51's Avatar
E-Z-GO
 
Join Date: Feb 2011
Location: GA
Posts: 235
Default Re: Just finished installing everything and now…. nothing?

Hey Modoc, I forgot to get back to you on this. Thanks for the explanation and your time on this issue…….1 of about 1000. Evidently, the previous owner installed an aftermarket receptacle that did not have the red/white interlock wire (like yours). Evidently, to bypass this feature on the F/R, you can connect that wire of the F/R switch to the + terminal of the battery post or the + solenoid post, the latter being my solutions. Hope this can help someone else reading this, still didn’t fix my problem.
Superman51 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-28-2011, 07:06 PM   #52
Getting Wild
 
turkeyshooter's Avatar
 
Join Date: Feb 2011
Posts: 80
Default Re: Just finished installing everything and now…. nothing?

Did you get it straight yet? Looking at your solenoid , I was told by Alltrax that the silver band on that diode has to be facing the red/ positive side or the same side that the Positive battery cable is hooked up to. (to the smaller nut of course.) But I have not got mine to work with the key yet, only with a jumper from the positive battery to that same diode positive side.
turkeyshooter is offline   Reply With Quote
Unread 02-28-2011, 08:09 PM   #53
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Just finished installing everything and now…. nothing?

attached is a great clear drawing of diode placement for all solenoids feeding into solid state controllers , download it and blow it up for clarity

Hope this helps
Attached Files
File Type: pdf FS_1995-1997_3_Wire_Accelerator.pdf (61.5 KB, 11 views)
GLEEMO is offline   Reply With Quote
Unread 02-28-2011, 08:20 PM   #54
Gone Wild
 
Superman51's Avatar
E-Z-GO
 
Join Date: Feb 2011
Location: GA
Posts: 235
Default Re: Just finished installing everything and now…. nothing?

Hey turkeyshooter and everyone,

I talked to Jim at LGS today. After several rounds of troubleshooting we decided………….I have a bad controller. Evidently, the LGS controller is set up pretty different than the Alltrax controller and Curtis controller and require different troubleshooting methods. That is why I was going round and round with crazy results. I guess it is bitter sweet though. The good news is I have finally found out what the problem was. The bad news is I have invested HOURS and HOURS of fruitless work. Only to have my cart still out of service for another week and a half. If Jim didn’t sound like such a good guy I would probably just go with Alltrax. I always try to use “the local guy” over the big corporations but, my patience was definitely pushed to the MAX. Hopefully I was the 1 in a million case and there won’t be any other problems!
Superman51 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
almost finished Gas Yamaha
Well I got it finished-for now Gas EZGO
Almost finished Lifted Golf Carts
Thanks everyone..93 CC finished! Electric Club Car
Finished G1 Members Rides


All times are GMT -5. The time now is 08:21 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.