lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-01-2008, 05:34 PM   #1
Not Yet Wild
 
Join Date: Jul 2008
Posts: 4
Default Hears motor trying to run 1998 ez go

I can hear the motor trying to go but the cart will not go. It moved a few feet then stopped. The first time it happened I came from a long run on my cart and when I stopped it would not go again. I pushed it to my charger thinking it was low on charge, but even after a full charge, the cart will only move a few feet. I can hear a dull clicking sound in the rear end. Any help would be useful.
KY_golfer49 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-01-2008, 05:43 PM   #2
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: Hears motor trying to run 1998 ez go

Welcome to the forum KY_golfer49.....................

If it sounds like metal gears or the like, it's probably the splines stripped in one of the axles. Get someone to push the accelerator down while you look at the end of the axle to "see if it is turning and the hub & wheel are not". If you see it, ya gotta pull the hub and replace it or the axle.

If it does not appear to have a metal sound, it is probably electrical. Tug on the battery cables. At least One of them will probably be loose and need tightening.

Let us know...........
rusty is offline   Reply With Quote
Unread 07-01-2008, 05:57 PM   #3
Not Yet Wild
 
Join Date: Jul 2008
Posts: 4
Default Re: Hears motor trying to run 1998 ez go

Hey thanks. I will jack it up tonight and push the pedal down and see what happens. It really does not sound like a axle thing more of a dull clicking noise. I will check all the connections I can. Thanks again.
KY_golfer49 is offline   Reply With Quote
Unread 07-01-2008, 06:35 PM   #4
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: Hears motor trying to run 1998 ez go

Ok, But, if you jack it up, the axle wont spin in the hub....................
rusty is offline   Reply With Quote
Unread 07-01-2008, 06:59 PM   #5
Not Yet Wild
 
Join Date: Jul 2008
Posts: 4
Default Re: Hears motor trying to run 1998 ez go

I jacked up the golf cart and the wheel will turn at high speeds, when I drop it to the ground it will not move.? I can still hear the rumble like it wants to go, I think it may be electrical. I pulled all the wires I could find. Seem solid. Any other advise?
KY_golfer49 is offline   Reply With Quote
Unread 07-01-2008, 08:26 PM   #6
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: Hears motor trying to run 1998 ez go

But did you check the castle nuts on each axle to see if one was turning when the cart didn't move? We gotta know this. On the ground.
rusty is offline   Reply With Quote
Unread 07-01-2008, 08:41 PM   #7
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Hears motor trying to run 1998 ez go

KY--- Doing this test in the air; the splines can have enough traction to turn an unresisted wheel. On the ground its loses that ability..
phasetim is offline   Reply With Quote
Unread 07-01-2008, 10:32 PM   #8
Not Yet Wild
 
Join Date: Jul 2008
Posts: 4
Default Re: Hears motor trying to run 1998 ez go

Thank you everyone for the information. After doing some looking and testing, I found the axle to be fine and the splines as well. The problem was a battery cable connection was the problem. The cable looked fine on the outside while the inside of the cable was bad. I put a new cable on and it runs like a champ.

I really thought the problem was in the rear end, since the sound was coming from there, I assume it was getting enough voltage to turn the motor but not enough really let it run properly, making it inch along, under the weight of the cart.

One again I would not have found out this without friendly advise.
Thanks.
KY_golfer49 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
1998 g19 On Road Golf Carts!
NEED HELP! With 1998 ezgo with 295 robin Gas EZGO
1998 Par Car Gas Columbia ParCar
1998 cc gas Golf Carts and Parts
1998 Gas Gas Yamaha


All times are GMT -5. The time now is 11:07 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.